squeak under 20mph - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-31-2007, 03:16 PM Thread Starter
Champion Rider
 
abadassbikerlad's Avatar
 
Join Date: Apr 2007
Location: London Uk
Posts: 321
Posting Frequency
 
Send a message via MSN to abadassbikerlad
squeak under 20mph

i have an annoying squeak that appears around 10mph going at about 20-25 mph i have soaking lubed chain, new pads in the front with copper slip grease, the only thing i have not done is re greased the rear pads but i cant suss out what it is anyone else got this?

2013 black uk spec gen 4, full akrapovic evo carbon, brembo rcs master cylinder, brembo clutch, ohlins race SCU, woolichracing flashed ecu with stock 02 disabled, ohlins mechatronic rear shock, Suoer corsa Sc2 200 rear smoked hot bodies rear end, Puig screen, s-2 concepts seat hump,Hell hoses, brembo m4 monoblocks samco sport red hoses, samco clamps, evotech oil cap, MWR filter, Putoline syntec 4, Jmt lion battery, nearly all bolts are titanium. 55w 6000k 2.5" Hid projectors.
190.26 hp Din
abadassbikerlad is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 05-31-2007, 08:25 PM
Street Rider
 
andicog's Avatar
 
Join Date: Mar 2007
Location: Liverpool
Posts: 57
Posting Frequency
Images: 12
 
yes i,ve got same thing, only up to 30 mph. Tried same things as you and still have squeak ! Cant hear it when spining wheels with bike on stands, dealers less than helpfull ! Always ear plugs ! !
andicog is offline  
post #3 of 13 Old 06-01-2007, 02:54 PM Thread Starter
Champion Rider
 
abadassbikerlad's Avatar
 
Join Date: Apr 2007
Location: London Uk
Posts: 321
Posting Frequency
 
Send a message via MSN to abadassbikerlad
Quote:
Originally Posted by andicog View Post
yes i,ve got same thing, only up to 30 mph. Tried same things as you and still have squeak ! Cant hear it when spining wheels with bike on stands, dealers less than helpfull ! Always ear plugs ! !
yes i tried it on a paddock stand wheels in the air, still squeaks like a mouse, arrrghh

2013 black uk spec gen 4, full akrapovic evo carbon, brembo rcs master cylinder, brembo clutch, ohlins race SCU, woolichracing flashed ecu with stock 02 disabled, ohlins mechatronic rear shock, Suoer corsa Sc2 200 rear smoked hot bodies rear end, Puig screen, s-2 concepts seat hump,Hell hoses, brembo m4 monoblocks samco sport red hoses, samco clamps, evotech oil cap, MWR filter, Putoline syntec 4, Jmt lion battery, nearly all bolts are titanium. 55w 6000k 2.5" Hid projectors.
190.26 hp Din
abadassbikerlad is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 06-01-2007, 03:02 PM
 
Join Date: Mar 2007
Posts: 495
Posting Frequency
Images: 10
 
Maybe you guys need to lube your axle's?
jessiah1 is offline  
post #5 of 13 Old 06-01-2007, 07:27 PM Thread Starter
Champion Rider
 
abadassbikerlad's Avatar
 
Join Date: Apr 2007
Location: London Uk
Posts: 321
Posting Frequency
 
Send a message via MSN to abadassbikerlad
Quote:
Originally Posted by jessiah1 View Post
Maybe you guys need to lube your axle's?
cheers axles don't spin but i will look at my bearings next that was next on my list, as i cant have a 1 year old bike sounding like an old wheelbarrow.

2013 black uk spec gen 4, full akrapovic evo carbon, brembo rcs master cylinder, brembo clutch, ohlins race SCU, woolichracing flashed ecu with stock 02 disabled, ohlins mechatronic rear shock, Suoer corsa Sc2 200 rear smoked hot bodies rear end, Puig screen, s-2 concepts seat hump,Hell hoses, brembo m4 monoblocks samco sport red hoses, samco clamps, evotech oil cap, MWR filter, Putoline syntec 4, Jmt lion battery, nearly all bolts are titanium. 55w 6000k 2.5" Hid projectors.
190.26 hp Din
abadassbikerlad is offline  
post #6 of 13 Old 06-10-2007, 07:37 PM Thread Starter
Champion Rider
 
abadassbikerlad's Avatar
 
Join Date: Apr 2007
Location: London Uk
Posts: 321
Posting Frequency
 
Send a message via MSN to abadassbikerlad
cush drive

cured it! it was the cush drive it needed greasing. dont jet wash ya wheels !

2013 black uk spec gen 4, full akrapovic evo carbon, brembo rcs master cylinder, brembo clutch, ohlins race SCU, woolichracing flashed ecu with stock 02 disabled, ohlins mechatronic rear shock, Suoer corsa Sc2 200 rear smoked hot bodies rear end, Puig screen, s-2 concepts seat hump,Hell hoses, brembo m4 monoblocks samco sport red hoses, samco clamps, evotech oil cap, MWR filter, Putoline syntec 4, Jmt lion battery, nearly all bolts are titanium. 55w 6000k 2.5" Hid projectors.
190.26 hp Din
abadassbikerlad is offline  
post #7 of 13 Old 06-10-2007, 08:20 PM
 
Join Date: Mar 2007
Posts: 495
Posting Frequency
Images: 10
 
Quote:
Originally Posted by abadassbikerlad View Post
cured it! it was the cush drive it needed greasing. dont jet wash ya wheels !
What is the cush drive? The wheel bearing seals?
jessiah1 is offline  
post #8 of 13 Old 06-10-2007, 08:23 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by jessiah1 View Post
What is the cush drive? The wheel bearing seals?
cush drives is the rubber inserts between the inside of sprocket hub and rear rim.
bluedevil is offline  
post #9 of 13 Old 06-10-2007, 09:50 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
I must say though what ever you did abadassbikerlad to the cush drive had nothing to do with your squeak but most likely the high pressure water you have been using. The hub and rim area are always dry and don't require grease. If I where you I would check out and grease the rear axle and also make sure the rear bearings are good...but to call the resolution by putting grease in the cush drive area just doesn't sound right
bluedevil is offline  
post #10 of 13 Old 06-11-2007, 09:48 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
If your cush drive has taken a hammering ,i.e clutching up wheelies ,it will eventually get sloppy and start to squeak, I would check how much rotation you get at the sprocket with the rear brake applied.Applying grease will only allow the cush drive to move even more in its housing.
FAF is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'05 gix1K vs HD in ~20mph collision daimonaros The Out House 4 06-28-2005 09:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome