Speed Sensor???? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-18-2009, 07:47 PM Thread Starter
WSB Rider
 
BornSinner's Avatar
 
Join Date: Feb 2006
Location: Florida
Posts: 840
Posting Frequency
Images: 19
         
Send a message via AIM to BornSinner
Speed Sensor????

Im getting a code for the Speed Sensor.....
What for I need to do to fix this????
BornSinner is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-18-2009, 08:15 PM
Supercharged Mod
 
Join Date: May 2004
Location: Toronto, Canada
Posts: 4,388
Posting Frequency
         
Q: does your speedometer work?

You have a problem with the VSS (vehicle speed sensor) which is on the countershaft sprocket cover, or the wiring to that sensor.


Helibars, MRA screen, Ohlins damper, reversed shift pattern, sorted suspension, braided lines, Michelin Pilot Power, all else stock 'coz it's fast enough!
GoFaster is offline  
post #3 of 3 Old 03-19-2009, 12:47 AM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by GoFaster View Post
Q: does your speedometer work?

You have a problem with the VSS (vehicle speed sensor) which is on the countershaft sprocket cover, or the wiring to that sensor.

Well not only does that question need to be answered but others like do you have a Speedohealer.

Also there is a connector on the left side of the around the engine before the signal goes up to the Instrument Cluster that should and does get alot of debris. I would check that connector out first like unplug it(it has 3 wire connections to each plug) and then clean plus put some dielectric cream inside as well to help corrosion and conductivity. ....but yes need more Info f'sho.

bloo
bluedevil is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Sensor 10R Performance and Tech 14 08-24-2008 12:36 AM
where is the speed sensor? pikaso The ZX-10R 6 09-11-2007 09:27 PM
Speed Sensor Need Info. bluedevil Performance and Tech 0 10-11-2006 05:05 PM
10R Speed sensor connector location Vince10R Performance and Tech 6 02-13-2006 06:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome