Shifting Woes - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-06-2008, 10:53 PM Thread Starter
Squid
 
Join Date: Oct 2006
Posts: 9
Posting Frequency
 
Shifting Woes

I'm having a problem with my quick shifter, its a Cordona quick shifter mounted on a 05 10r

On the first to second shift the transmission will shift into second briefly and then jump out of gear into neutral. I have the delay set at .085 milli seconds. Not sure if I need more time or if something else is causing a problem.

I was at the track this past weekend and this happened about every fifth or sixth shift.

I have aftermarket rear sets, but have not had a shifting problem until installation of the quick shifter.

I have it setup for standard shift, any ideas?
ccsd111k9 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-07-2008, 12:09 AM
 
Join Date: Aug 2004
Posts: 62
Posting Frequency
Images: 1
 
Quote:
Originally Posted by ccsd111k9 View Post
I'm having a problem with my quick shifter, its a Cordona quick shifter mounted on a 05 10r

On the first to second shift the transmission will shift into second briefly and then jump out of gear into neutral. I have the delay set at .085 milli seconds. Not sure if I need more time or if something else is causing a problem.

I was at the track this past weekend and this happened about every fifth or sixth shift.

I have aftermarket rear sets, but have not had a shifting problem until installation of the quick shifter.

I have it setup for standard shift, any ideas?

Update your machine with this since you track you bike. I had the exact same issues as you described. Scroll down to the shift star.

http://www.factorypro.com/Prod_Pages..._sell_the_bike.
desmokwan is offline  
post #3 of 3 Old 03-07-2008, 12:02 PM
GP Rider
 
booken's Avatar
 
Join Date: Jan 2006
Posts: 1,238
Posting Frequency
Images: 8
  
I was having a similar problem going from first to second with my PC quick shifter. My shift lever was too high. I lowered the position of my shift lever almost an inch and all is well.
booken is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 Woes part III ?? Austin10RPowers The Out House 22 07-25-2005 10:43 PM
More Gixxer Woes iroman The Out House 21 07-21-2005 06:35 PM
Suit woes modiggs The Out House 7 07-10-2005 11:25 AM
transmission woes trikchop Performance and Tech 25 01-27-2005 11:30 AM
Speedohealer woes Big Daddy The ZX-10R 13 06-29-2004 05:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome