Gen 1: 2004-2005 Serious Oversteer problem - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 53 Old 04-22-2011, 01:38 AM Thread Starter
WSB Rider
 
PearlOrange04's Avatar
 
Join Date: Sep 2009
Location: Sth. TX
Posts: 635
Posting Frequency
    
Serious Oversteer problem

It seems that my 10 going into corners is super sensitive, any slight adjustment seems to cause the front end to get loose and to get real sketchy. No lie its been a problem keeping up with clean drawers, but my buddy who has some knowledge of sups. suggest lowering the front end slightly. I am a complete moron when it comes to adjusting suspension and would really appriciate some second opions from the pro's.
PearlOrange04 is offline  
Sponsored Links
Advertisement
 
post #2 of 53 Old 04-22-2011, 01:42 AM
Dont mess wit White Ninja
 
abzx10r's Avatar
 
Join Date: May 2009
Location: Palm Beach
Posts: 5,932
Posting Frequency
      
Not a pro but a member here sent me a pm and walked me threw setting up my bike for rebound,compression and sag etc etc! I'm sure he will tune in seeing this thread but sounds to me like you need to dial in that shit before you wash your front out! Any psi problems or weird wear/tearing on tires?
abzx10r is offline  
post #3 of 53 Old 04-22-2011, 01:52 AM Thread Starter
WSB Rider
 
PearlOrange04's Avatar
 
Join Date: Sep 2009
Location: Sth. TX
Posts: 635
Posting Frequency
    
Quote:
Originally Posted by abzx10r View Post
Not a pro but a member here sent me a pm and walked me threw setting up my bike for rebound,compression and sag etc etc! I'm sure he will tune in seeing this thread but sounds to me like you need to dial in that shit before you wash your front out! Any psi problems or weird wear/tearing on tires?
Running brand new Avon Storm2's, no unusuall wear after about 1500mi
Psi is steady 38r 36f. Should I lower my pressure? Yeah bike is really shaky at high speed and I really need to get these bugs worked out. I have about ten cagers looking to get thier heartbroke
PearlOrange04 is offline  
Sponsored Links
Advertisement
 
post #4 of 53 Old 04-22-2011, 02:12 AM
Dont mess wit White Ninja
 
abzx10r's Avatar
 
Join Date: May 2009
Location: Palm Beach
Posts: 5,932
Posting Frequency
      
See when you say I have new tires with about 1500 miles, the front feels shaky...Kinda makes me think your front tire isn't balanced right, not to mention I highly doubt your suspension is dialed in! Pressures=I run a lot of different setups and psi depends a lot on what your doing!
abzx10r is offline  
post #5 of 53 Old 04-22-2011, 03:13 AM Thread Starter
WSB Rider
 
PearlOrange04's Avatar
 
Join Date: Sep 2009
Location: Sth. TX
Posts: 635
Posting Frequency
    
I only run two setups on tire pressure 1. slightly spirited street riding 2. dig runs. The drag side I have my psi pretty dialed in. It's just getting the bike dialed in for the street. I'm about 175lbs geared and would really love to attain a smoother more consistent setup for street riding. not alot of twisites around here so there's really no need to go full suspension tune, just trying to get a smoother outcome.
PearlOrange04 is offline  
post #6 of 53 Old 04-22-2011, 03:15 AM Thread Starter
WSB Rider
 
PearlOrange04's Avatar
 
Join Date: Sep 2009
Location: Sth. TX
Posts: 635
Posting Frequency
    
Can anybody show me a 1st gen stock hieght front end, I would like to see the top of the forks in relation to the triples.
PearlOrange04 is offline  
post #7 of 53 Old 04-22-2011, 10:50 AM Thread Starter
WSB Rider
 
PearlOrange04's Avatar
 
Join Date: Sep 2009
Location: Sth. TX
Posts: 635
Posting Frequency
    
Anybody??? Bike is really getting loose in the front end and I need some serious help ASAP. Someone please school this young Jedi on the ways of the force! Or if there are any fellow South Texans I would love to have some experienced eyes and hands to guide me, more than willing to drive to you or pay for your gas to meet me somewhere??
PearlOrange04 is offline  
post #8 of 53 Old 04-22-2011, 11:08 AM
Still here
 
ZX10Miami's Avatar
 
Join Date: Apr 2005
Location: S.W. Corner of The Bermuda Triangle.
Posts: 9,059
Posting Frequency
Images: 1
           
Quote:
Originally Posted by PearlOrange04 View Post
Can anybody show me a 1st gen stock hieght front end, I would like to see the top of the forks in relation to the triples.
Stock the tubes should be just about flush to the trees.
Just the cap would be above, like where the top threads into the tube.
ZX10Miami is offline  
post #9 of 53 Old 04-22-2011, 11:24 AM Thread Starter
WSB Rider
 
PearlOrange04's Avatar
 
Join Date: Sep 2009
Location: Sth. TX
Posts: 635
Posting Frequency
    
Quote:
Originally Posted by ZX10Miami View Post
Stock the tubes should be just about flush to the trees.
Just the cap would be above, like where the top threads into the tube.
Thats where mine are set, only asking bc a budy said that mightbe higher than stock but he wasn't certain. Would lowering the front on the forks give me more stability in the front end? I imagine it does but just gotta ask.
PearlOrange04 is offline  
post #10 of 53 Old 04-22-2011, 11:45 AM
Track Day Rider
 
aodrn's Avatar
 
Join Date: Feb 2011
Location: St. Louis
Posts: 113
Posting Frequency
 
I think that lowering the front will actually make tip in quicker. So that would make it more sketchy from the sound of it.
aodrn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 2: Low End problem and Problem with Engine Solo-Six The ZX-10R 16 04-10-2011 01:53 AM
Problem?? maybe??? vataren The ZX-10R 37 10-10-2009 04:05 PM
i have a problem demented racing The ZX-10R 10 12-21-2008 10:48 AM
problem Gho3t The ZX-10R 23 06-12-2008 10:08 AM
Anyone have the same problem as me??? brianhknott The ZX-10R 18 11-15-2005 05:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome