Gen 3: 2008-2010 Racing Harness and Tacho speed - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-18-2011, 09:08 AM Thread Starter
Track Day Rider
 
Oengus's Avatar
 
Join Date: Dec 2008
Location: Palermo / Italy
Posts: 109
Posting Frequency
 
Racing Harness and Tacho speed

hi there

i have installed a racing harness for std meter
26031-0698 HARNESS,STD METER

the same did a friend of mine , we can't read the speed on the tacho. It shows "0" all the time. We tried changing the speed sensor, but nothing...

we wonder if there is a "native" problem on this harness

any feedback ?

Oengus is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-20-2011, 10:38 AM Thread Starter
Track Day Rider
 
Oengus's Avatar
 
Join Date: Dec 2008
Location: Palermo / Italy
Posts: 109
Posting Frequency
 

Oengus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Neutral safety switch and harness, speed sensor kansasboy Wanted: Buy or Trade 2 08-10-2010 08:31 AM
Racing Harness on 10r 2006 Oengus Performance and Tech 0 03-04-2010 06:13 AM
Kit tacho on my 07 greenman43 Pictures and Videos 16 11-26-2009 04:23 AM
help: speed sensor harness chaffed hesaves0211 Performance and Tech 7 08-01-2008 03:13 PM
06 tacho problem. zjtom The ZX-10R 10 06-13-2007 04:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome