Gen 1: 2004-2005 Quickshift missing gears - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 09-17-2012, 08:26 PM Thread Starter
Street Rider
 
Join Date: Jan 2012
Posts: 90
Posting Frequency
 
Quickshift missing gears

I just installed a Dynojet Quickshift in my Gen 1, using the PC3
My settings are 4000 rpm and 85ms but sometimes I'm missing the gears, most from 2nd to 3rd... When this happen the noise of gears scraping scare me a lot... Its like a meat grinder
My doubt it to increase minimum RPM or delay... What is the best option to avoid this? Im afraid to blow the gears
spirity is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 09-17-2012, 10:26 PM
Street Rider
 
johnnyflash's Avatar
 
Join Date: Jul 2012
Location: Sydney, Australia
Posts: 62
Posting Frequency
 
Usually missing gears with a quickshifter is related to the cut timing. Play around with that to see can you get the optimum delay time.

Too short cut delay will cause missed gears and false neutrals, too long will cause lurching and choppy changes.

You also need a good positive shift, if you run race shift this usually helps with that!

Other that that, maybe try an oil change?!
johnnyflash is offline  
post #3 of 12 Old 09-18-2012, 12:23 AM
GP Star
 
nakedinseattle's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 2,665
Posting Frequency
       
drop that to 65ms. i run 55ms right now but am going to up it for next track day and see how that goes
nakedinseattle is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 09-18-2012, 12:32 PM
WSB Rider
 
skidooboy's Avatar
 
Join Date: Jun 2012
Location: michigan
Posts: 578
Posting Frequency
 
i would say your cut is too long, and you are shifting lazily. leave the 4000 rpm limit in place. make sure you pull up on the shifter firm, fast, and positively. you have to override the movement of the pressure sensor, to get the fuel cut to get it into gear.

if you cant get your foot high enoguh fast enough, lower your shifter lever.

working with my wife on this EXACT problem right now on her track bike, except, she is missing 5 and 6th gears. ski

ski

May we all, get to have a chance to ride the fast one, walk away wiser when we crash one, keep hopin that the best one is the last one.
skidooboy is offline  
post #5 of 12 Old 09-18-2012, 12:43 PM
Slow Poke
 
bgmagma10's Avatar
 
Join Date: Apr 2007
Location: Tulsa ok
Posts: 5,584
Posting Frequency
Images: 10
           
Quote:
Originally Posted by spirity View Post
I just installed a Dynojet Quickshift in my Gen 1, using the PC3
My settings are 4000 rpm and 85ms but sometimes I'm missing the gears, most from 2nd to 3rd... When this happen the noise of gears scraping scare me a lot... Its like a meat grinder
My doubt it to increase minimum RPM or delay... What is the best option to avoid this? Im afraid to blow the gears
2nd to 3rd should be the last shift you should miss. They are so close it shouldn't be a problem. I've had mine set at 55ms forever and I don't think I've ever missed 2nd to 3rd. Keep in mind that quick shifters are made to be used wide open. You may not e pushing your shifter down enough. Sounds like to me that's the problem. Like you start to push and your pc kills but you let off before your all the way in gear. I wouldn't slow your kill time down anymore than what your at right now.


Sent from my Motorcycle iPhone app
bgmagma10 is offline  
post #6 of 12 Old 09-18-2012, 04:06 PM Thread Starter
Street Rider
 
Join Date: Jan 2012
Posts: 90
Posting Frequency
 
Quote:
Originally Posted by bgmagma10 View Post
2nd to 3rd should be the last shift you should miss. They are so close it shouldn't be a problem. I've had mine set at 55ms forever and I don't think I've ever missed 2nd to 3rd. Keep in mind that quick shifters are made to be used wide open. You may not e pushing your shifter down enough. Sounds like to me that's the problem. Like you start to push and your pc kills but you let off before your all the way in gear. I wouldn't slow your kill time down anymore than what your at right now.


Sent from my Motorcycle iPhone app
Yep! The 04 star is a crap!!! I tried to install the FactoryPro Kit but was unable to remove the clutch hub nut, even with the impact tool
spirity is offline  
post #7 of 12 Old 09-18-2012, 04:53 PM
Street Rider
 
johnnyflash's Avatar
 
Join Date: Jul 2012
Location: Sydney, Australia
Posts: 62
Posting Frequency
 
Do you need an ignition module with a PCIII for a DJ quickshifter?
johnnyflash is offline  
post #8 of 12 Old 09-18-2012, 06:33 PM
Slow Poke
 
bgmagma10's Avatar
 
Join Date: Apr 2007
Location: Tulsa ok
Posts: 5,584
Posting Frequency
Images: 10
           
Quote:
Originally Posted by johnnyflash View Post
Do you need an ignition module with a PCIII for a DJ quickshifter?
No you do not.


Sent from my Motorcycle iPhone app
bgmagma10 is offline  
post #9 of 12 Old 09-18-2012, 07:07 PM
back to car scene
 
ls1leadfoot's Avatar
 
Join Date: Sep 2009
Location: Greenwood, Indiana
Posts: 4,297
Posting Frequency
     
mine has done the same thing dont worry your not the only one lol

i have mine set at 6k min
and the delay at 60ms
if your still missing make certain all your linkages are TIGHT on the shift rod you want to eliminate all room for error and sloppy movement around that sensor!!

good luck
ls1leadfoot is offline  
post #10 of 12 Old 09-18-2012, 07:54 PM
WSB Rider
 
GreenWeenie's Avatar
 
Join Date: Aug 2007
Location: Sacramento
Posts: 615
Posting Frequency
 
PC3 QS is a piece of Shit.
The Bazzazz on my Gen 4 is flawless.

I ran my QS on the Gen 1 for two weekends, then unplugged it because I miss too many shifts and im concerned that it will destroy the transmission.

Ive had it come out of gear in 6th, and regularly miss 5-6.

My advice, dont use it.

18 Ninja 400R
17 ZX10RR
16 S1000R
14 BMW S1000RR
1996 ZX7R

CaliTrackDays A group Marshall
GreenWeenie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Third Gen Quickshift tedg04 Performance and Tech 5 05-01-2010 12:03 PM
gearbox missing gears i am to blame from Kawasaki abadassbikerlad Performance and Tech 8 09-08-2007 06:34 PM
missing gears CFH Performance and Tech 5 07-31-2007 09:10 PM
Anyone Have A Dynojet Quickshift?? Big Poppah Performance and Tech 10 02-22-2007 06:55 PM
Quickshift help CMG Performance and Tech 8 09-24-2006 05:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome