Question on Stator - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-16-2010, 12:14 AM Thread Starter
Squid
 
Join Date: Feb 2009
Location: NorCaL
Posts: 8
Posting Frequency
 
Send a message via AIM to jdawg707
Question on Stator

Its on a 1998 Zx9r and it died a few nights ago, i charged the battery up and it runs, but i checked the battery it holds at a 12.5v, and when running the V's is at 12.2(charging volts), im not 100% sure what all the readings on the stator compared to the Alternator(im a Automotive Technician), but i checked the 3wires coming out of the stator and readings are .7v's, 4's, and approx 1.7v's....Any ideas, im thinking stator is going out on it. I checked the ground points, and the connector, cleaned and made sure it was good contact because there was heat resistance there, and i found corrosion, cleaned still didnt fix the issue.

Any help, or confirmation of the stator would be very helpful :D

Thanks
-Jackie
jdawg707 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-16-2010, 07:10 AM
Track Day Rider
 
chrisbsvc's Avatar
 
Join Date: Apr 2007
Location: Lincolnton, NC
Posts: 107
Posting Frequency
 
Your stator readings sound like your meter is in VDC.. Make sure you are in Volts AC. You should have above 40VAC when bike is revved above 4-5,000 rpms (alot of people are going to split hairs with specs, but it is not necessary) Do your tests between the three wires in pairs.

Also turn your meter to ohms and probe any of the stator leads (BIKE NOT RUNNING) and check that there is no continuity to ground. If there is then the stator is internally grounded and will have to be replaced.

While your meter is in ohms you should go ahead and check resistance between the three legs of the stator (BIKE NOT RUNNING). Spec is .05-.5 ohms (once again don't split hairs... components often work perfectly even when not in specified range)

Your battery charging voltage number is low. You should have around 14.4 VDC at 4,000 rpms. As long as it doesn't exceed 15.2 VDC it is not overcharging.
VERY IMPORTANT: These numbers assume battery is good A BAD BATTERY WILL ACT AS A LOAD. That will make your numbers low.

I would say that 80% of the time with charging systems the problem is the regulator/rectifier. This part as you know is incorporated into your car type alternators.. but on motorcycles it is a seperate part. If the stator, battery, and the wiring from alternator to regulator/rectifier to battery and to ground all are good then the regulator/rectifier is likely bad. The rectifier portion can be tested but I wont even try to explain it right now.

For more detailed testing please download the free manual from this site, and go through step by step to test the other components.
chrisbsvc is offline  
post #3 of 4 Old 07-17-2010, 04:02 PM Thread Starter
Squid
 
Join Date: Feb 2009
Location: NorCaL
Posts: 8
Posting Frequency
 
Send a message via AIM to jdawg707
battery is good, Just checked with AC Vs and its reading approx 7.7v's/8.3vs/and 6.8vs. between wires. and i use a test light and i attach it to the power side and going to the rectifier the 3 wires that go to the stator, light turns on which means its grounded if im correct....Stator it is???
jdawg707 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-17-2010, 05:49 PM
Track Day Rider
 
chrisbsvc's Avatar
 
Join Date: Apr 2007
Location: Lincolnton, NC
Posts: 107
Posting Frequency
 
I guess it would be. Just to make sure use your meter and go from one of the stator leads (stator side of the connector) to ground. Leave the test light for trailer wiring harness testing!
chrisbsvc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stator flcbrgirl The ZX-10R 4 08-06-2010 05:31 PM
WTB Stator Senior~10R Vendors deals 1 07-09-2009 03:44 PM
stator cover question upon1zx10r The ZX-10R 5 09-24-2007 07:03 AM
Looking for a stator clutch master Wanted: Buy or Trade 6 02-28-2007 09:39 PM
636 stator reckless1 ZX-6R & ZX-6RR Archives 1 04-10-2006 10:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome