Gen 1: 2004-2005 Problem with cpu - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-31-2013, 02:29 PM Thread Starter
WSB Rider
 
OxyG3nE's Avatar
 
Join Date: Aug 2010
Location: Montreal, Canada
Posts: 694
Posting Frequency
  
Problem with cpu

So i installed a bazzaz with qs and TC .. the bike started first shot and run perfection except that the cpu is doing clicking noise. I swap it with my other 04 and still doing it so its not the cpu the problem...

Anyone have a clue of what it could be?
OxyG3nE is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-31-2013, 03:10 PM
WSB Rider
 
bugman53's Avatar
 
Join Date: Sep 2006
Location: Greensboro NC
Posts: 700
Posting Frequency
  
The cpu cant click it has to be the realy box on top of the ECU. double check all your connections and go from there. Remove what you have installed and reinstall one by one to see what is causing the problem. Then let us know and well see if we can figure it out.

High Velocity Cycles 2005 Ti ZX10R
Greeensboro NC
bugman53 is offline  
post #3 of 5 Old 03-31-2013, 03:11 PM
WSB Rider
 
bugman53's Avatar
 
Join Date: Sep 2006
Location: Greensboro NC
Posts: 700
Posting Frequency
  
ps is the exhaust servo hooked up? they can click when they dont have cables on them.

High Velocity Cycles 2005 Ti ZX10R
Greeensboro NC
bugman53 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-31-2013, 05:55 PM Thread Starter
WSB Rider
 
OxyG3nE's Avatar
 
Join Date: Aug 2010
Location: Montreal, Canada
Posts: 694
Posting Frequency
  
nah it has the servo buddy thing ... i checked again and its the relay.. ill check everything again... and see with bazzaz if i dont find anything !
OxyG3nE is offline  
post #5 of 5 Old 04-01-2013, 06:47 PM Thread Starter
WSB Rider
 
OxyG3nE's Avatar
 
Join Date: Aug 2010
Location: Montreal, Canada
Posts: 694
Posting Frequency
  
removed the bazzaz. and its the ecu ou fuel pump relay.. only thing new on the bike is the battery.... good thing i checked now since the bike was going on dyno in 2 week... now need to find the F*ck... !!
OxyG3nE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Home > Hardware > CPU > Manage the processor scheduling Screw it_I'll say it>>> The Out House 2 08-22-2011 01:12 PM
CPU experts....I need your help Shawng2020 The Out House 9 05-22-2008 11:20 AM
help w 05 race cpu on 04 inginekilla Performance and Tech 0 02-15-2008 02:34 PM
f/s 05 kawi kit race cpu and harness!!! inginekilla Parts, Gear and Accessories 0 12-07-2007 06:59 PM
kawi race cpu w/ harness for 04/05 inginekilla Wanted: Buy or Trade 0 07-10-2007 11:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome