Gen 1: 2004-2005 please help no power - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-13-2012, 09:27 PM Thread Starter
Squid
 
Join Date: May 2012
Posts: 2
Posting Frequency
 
please help no power

One morning I got on my bike, it starts right up then lost all power. I checked all the fuses, went through it with a volt meter, the only thing getting power is the connector right actress the positive terminal of the battery. I took a wire ran it from the pos terminal straight to the bottom of the ignition everything comes back on and I can start the bike, but that wire gets red hot almost instantly after I start the bike. So then I decided to take it to the local motorcycle shop they put a new ignition on it charged me 300 and gave it back still not working. I hand no idea what to do next, please any help would be greatly appreciated.
eddiet is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-13-2012, 09:49 PM
Does not drive into smoke
 
El Zilcho's Avatar
 
Join Date: Apr 2010
Location: Austin, TX
Posts: 2,156
Posting Frequency
       
Correct me if I'm wrong: the key is in the "on" position and the instrument cluster does not light up, the fuel pump does not run, the lights/signals/horn do not work.

When you say "bottom of ignition", what do you mean exactly? You hooked it up directly to the starter?

Are you sure you checked all the fuses (including the main fuse)?

First thing would be to take it back to the shop, show them that it still doesn't work, and get the money back.
El Zilcho is offline  
post #3 of 4 Old 05-13-2012, 10:09 PM Thread Starter
Squid
 
Join Date: May 2012
Posts: 2
Posting Frequency
 
Yea no panel, fuel pump, no lights, its like it has a dead battery but I bought a new one took it to the shop when they had it and they installed it. I'm not sure what you mean by main fuse but I did check that relay that controls the ignition. I talked to the shop they said the ignition might have been bad and caused whatever the problem is, they can't return electrical parts so if I didn't pay them they weren't going to give my bike back. The bottom of my old ignition switch was broken off exposing the wires, that's how I did that but now with the new one I just stick the wire into the connector where the ignition connects.
eddiet is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 05-13-2012, 10:19 PM
Does not drive into smoke
 
El Zilcho's Avatar
 
Join Date: Apr 2010
Location: Austin, TX
Posts: 2,156
Posting Frequency
       
Quote:
Originally Posted by eddiet View Post
I'm not sure what you mean by main fuse but I did check that relay that controls the ignition.
I mean this one:




Quote:
Originally Posted by eddiet View Post
I talked to the shop they said the ignition might have been bad and caused whatever the problem is, they can't return electrical parts so if I didn't pay them they weren't going to give my bike back.
Their business issues are none of your concern. You pay for getting your bike fixed, not for them to install random parts in it. I recommend that you don't do go there again.


Get the service manual (it's in one of the sticky threads in this section) if you don't have it yet.
El Zilcho is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 2: Power mods for best power band? kkline_83 Performance and Tech 4 06-09-2011 11:56 PM
FS: Michelin Power One & Power Race take offs yehzx10r Parts, Gear and Accessories 25 02-17-2011 12:27 AM
Pilot power or power one HOOCH The ZX-10R 27 09-11-2009 03:38 AM
Need more power!! morefire Performance and Tech 30 07-27-2009 11:54 PM
Power to Power Commander ducman The ZX-10R 3 04-12-2009 10:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome