Please Help! 05 10r Spluttering At Low Revs - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-27-2007, 02:54 AM Thread Starter
Squid
 
FASTERMARK's Avatar
 
Join Date: Apr 2006
Posts: 3
Posting Frequency
 
Please Help! 05 10r Spluttering At Low Revs

After Taking My Bike Out A Few Weeks Ago I Noticed Going Through The Streets 3-5000 Rpm Ish That The Bike Spluters And Seems To Go From 4 - 3 Cylinders And Back As Soon As You Wind The Trottle On It Returns To Normal And Regains Full Power. Ive Had It In To 2 Dealers And Both Said They Could See Nothing Wrong Even Tho It Seems To Surge While Ticking Over. I Also Tryed A New Battery Which Did Seem To Improve Things A Bit. It Sometimes Runs Fine, If It Was Plugs Wouldnt It Run Poor All The Time? Could It Be Water In The Tank? If So Would It Not Run Poor All The Time As Well? I Ran It With A Racetech Can On For A Few Weeks But Didnt Like It So Returned To Standard Could It Be Something To Do With This? Bike Has Only Done 4500miles? Anybody Out There Help Me?
FASTERMARK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Maximum revs for 10R? Hattori Hanzo Performance and Tech 3 04-07-2007 01:51 PM
Q: How much extra BHP low revs PCIIIUSB zapik Performance and Tech 27 11-19-2006 09:16 PM
Ping at low revs when accelerating 05kaw10r Performance and Tech 11 12-07-2005 09:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome