PCV Firmware update - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-22-2013, 01:30 PM Thread Starter
Street Rider
 
carlo_sg's Avatar
 
Join Date: Jun 2011
Location: Cape Town, South Africa
Posts: 83
Posting Frequency
 
PCV Firmware update

I updated the firmware (V0.1.9.2) on my PCV (and autotune) and there was a very loud POP noise, then the bike would not start.

After unplugging the USB cable the bike started up fine.
I switched the bike off, plugged the cable back in and it started up and PCV software is showing all is well.

Any ideas what went pop?!
carlo_sg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-22-2013, 01:52 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
You didn't update the firmware with the engine running, did you?

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 6 Old 05-22-2013, 03:03 PM Thread Starter
Street Rider
 
carlo_sg's Avatar
 
Join Date: Jun 2011
Location: Cape Town, South Africa
Posts: 83
Posting Frequency
 
Quote:
Originally Posted by SkyDork View Post
You didn't update the firmware with the engine running, did you?
No, engine was off. Ignition was off.
Just the laptop plugged into the PCV
carlo_sg is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-22-2013, 03:25 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,531
Posting Frequency
           
Garage
Quote:
Originally Posted by carlo_sg View Post
No, engine was off. Ignition was off.
Just the laptop plugged into the PCV
Well, that's good at least. Well, if the bike was off, the only thing that could've popped would've been something on the PCV. Did you smell anything burning? Where did it sound like the noise came from?

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #5 of 6 Old 05-22-2013, 03:31 PM
Champion Rider
 
eklikewhoa's Avatar
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 291
Posting Frequency
 
When you update do you have to reload the maps?



Sent from Motorcycle.com Free App
eklikewhoa is offline  
post #6 of 6 Old 05-22-2013, 03:36 PM Thread Starter
Street Rider
 
carlo_sg's Avatar
 
Join Date: Jun 2011
Location: Cape Town, South Africa
Posts: 83
Posting Frequency
 
Quote:
Originally Posted by SkyDork View Post
Well, that's good at least. Well, if the bike was off, the only thing that could've popped would've been something on the PCV. Did you smell anything burning? Where did it sound like the noise came from?
No didn't smell burning. Pop was quite loud. So something must have fried. Will take it for a ride in the morning and try figure out what's not working properly.
Thinking it might have been the resistor that plugs into the ECU when the stock O2 sensor is pulled out.
carlo_sg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware update 68gts The ZX-10R 13 07-07-2012 09:37 AM
PCV Wont update firmware HZRDOS The ZX-10R 6 04-22-2012 11:47 AM
Dynojet firmware update - error. Cocky Rooster Performance and Tech 7 10-03-2010 12:31 AM
GoPro Firmware Update evallarta1 General Motorcycle Discussions 5 09-01-2009 08:05 PM
PCUSB firmware update for multi function hub??? on1whl Performance and Tech 5 04-23-2007 07:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome