PC3 failing... - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 Old 07-25-2005, 09:10 PM Thread Starter
GP Star
 
jrsjkd's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Posts: 2,173
Posting Frequency
         
PC3 failing...

I dunno if anyone has heard of this before.

My PC3 is heating up and failing. After the PC3 heats up, it is causing one cylinder to not fire which is causing that cylinder to blow the gas through the exhaust and consequently bogging and smoking.
jrsjkd is offline  
Sponsored Links
Advertisement
 
post #2 of 31 Old 07-25-2005, 09:16 PM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
was this the diagnosis from the shop??

BD




Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
post #3 of 31 Old 07-25-2005, 09:34 PM
GP Star
 
Austin10RPowers's Avatar
 
Join Date: Jun 2004
Location: Austin, Texas
Posts: 2,075
Posting Frequency
   
Don't sound like a PC....
Austin10RPowers is offline  
Sponsored Links
Advertisement
 
post #4 of 31 Old 07-25-2005, 09:35 PM
GP Star
 
Austin10RPowers's Avatar
 
Join Date: Jun 2004
Location: Austin, Texas
Posts: 2,075
Posting Frequency
   
Remove the PC3 and see if it does it...(maybe you already did?)
Austin10RPowers is offline  
post #5 of 31 Old 07-25-2005, 09:39 PM Thread Starter
GP Star
 
jrsjkd's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Posts: 2,173
Posting Frequency
         
Quote:
Originally Posted by Big Daddy
was this the diagnosis from the shop??

BD

It makes sense in a way. The first time the symptoms happened, the bike was in the sun for couple hours. bike failed within two miles.

second time, the bike was shaded. The symptoms didnt apear till i got stuck in traffic out in sun. thats why it took longer.

They thought that it was the fuel injectors themselves, but they tested each individually and found no problems.

Ill have more detail tomorrow when i pick up the bike.
jrsjkd is offline  
post #6 of 31 Old 07-25-2005, 10:02 PM
I really need to get out of the house
 
rocketracermike's Avatar
 
Join Date: Mar 2005
Location: mesa,az
Posts: 10,362
Posting Frequency
Images: 1
           
wow!. It's hot here and i'm planing to take my bike in for pc installed and dyno run. it must be just a bad pc
rocketracermike is offline  
post #7 of 31 Old 07-25-2005, 10:05 PM Thread Starter
GP Star
 
jrsjkd's Avatar
 
Join Date: Apr 2005
Location: Seattle, WA
Posts: 2,173
Posting Frequency
         
im guessing its jsut bad...was kinda wondering if anyone else has heard of something like this
jrsjkd is offline  
post #8 of 31 Old 07-25-2005, 10:09 PM
I really need to get out of the house
 
rocketracermike's Avatar
 
Join Date: Mar 2005
Location: mesa,az
Posts: 10,362
Posting Frequency
Images: 1
           
is the pc cover on warrenty.
rocketracermike is offline  
post #9 of 31 Old 07-25-2005, 10:19 PM
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
just some info from a 12 volt guy. When capasitors heat up they fail. Causing heat.
2 if a ground is weak the pc will have to work harder {creating heat}. try mounting the pc in a cooler location. now being the king of not useing the search button...sorry. there is a thread here about mounting the servo in the plastics and opening up a nice spot far away from the engine to mount the pc. then ground it real well.
3 heard rumors that there is a very simmilar plug hook it up and toast a sensor.
4 all electronics are not made the same there are defects.
So there ya go good luck man!
10 speed is offline  
post #10 of 31 Old 07-25-2005, 10:45 PM
Post Whore
 
El Diablo's Avatar
 
Join Date: Mar 2004
Location: Georgia
Posts: 5,179
Posting Frequency
Images: 1
   
Moved to tech... I've heard of this on busas. Not exactly uncommon unfortunately.
El Diablo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Akrapovic Evo 2, PC3, TRE TheTurd Parts, Gear and Accessories 16 08-03-2005 10:29 AM
PC3 zx10r help JOHNH Performance and Tech 13 07-06-2005 10:25 PM
Akro evo2 pc3 map calhounzx10 Performance and Tech 5 06-24-2005 01:43 AM
Plug-in location for PC3 USB vegasdude The ZX-10R 2 06-14-2005 04:08 PM
Problems with my TRE and PC3 Georgia Boyz The ZX-10R 26 03-12-2005 10:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome