pc3 driver - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-28-2010, 11:55 PM Thread Starter
Track Day Rider
 
hiphopn's Avatar
 
Join Date: Dec 2009
Location: norcal
Posts: 194
Posting Frequency
 
Send a message via AIM to hiphopn Send a message via Yahoo to hiphopn
pc3 driver

ok i searched everywhere. i have downloaded the full software off power commanders website but i cant get my computer to connect to the pc3. i had a friend look at it and he said the driver wasnt installed. he played with it for a while and got it to connect. i went out to hook my computer up to it and it wont connect again... what gives? it just says no power commander but the computer does recognize the power commander just not the software. how do i install the driver????
hiphopn is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-29-2010, 07:05 AM
Squid
 
RDLYN13000's Avatar
 
Join Date: May 2009
Posts: 6,017
Posting Frequency
Images: 38
           
I'm having the same exact issue right now, I think you have to have power going to the pciii, either hooked up to the bike or with the 9 volt power adapter??

RDLYN13000 is offline  
post #3 of 8 Old 01-29-2010, 07:30 AM
WSB Rider
 
KevinF's Avatar
 
Join Date: Jan 2009
Location: Crestview, Florida
Posts: 678
Posting Frequency
   
If you are not using the 9V adapter you can get that error.
KevinF is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 01-29-2010, 09:23 AM Thread Starter
Track Day Rider
 
hiphopn's Avatar
 
Join Date: Dec 2009
Location: norcal
Posts: 194
Posting Frequency
 
Send a message via AIM to hiphopn Send a message via Yahoo to hiphopn
i had it hooked into my bike and the bike was on so it had power
hiphopn is offline  
post #5 of 8 Old 01-29-2010, 09:25 AM
Champion Rider
 
laughrun's Avatar
 
Join Date: Mar 2007
Location: Roswell, GA
Posts: 295
Posting Frequency
Images: 1
 
Send a message via AIM to laughrun
use the 9v battery. I have noticed that it gets power when you turn the bike on, but then goes off unless the bike is running. I just use the 9v battery and it works fine.

2009 Candy Burnt Orange ZX-10R - Jenna
2010 Black and White Z1000 - Jade
laughrun is offline  
post #6 of 8 Old 01-29-2010, 09:30 AM
WSB Rider
 
KevinF's Avatar
 
Join Date: Jan 2009
Location: Crestview, Florida
Posts: 678
Posting Frequency
   
Quote:
Originally Posted by laughrun View Post
use the 9v battery. I have noticed that it gets power when you turn the bike on, but then goes off unless the bike is running. I just use the 9v battery and it works fine.
This is correct. It will power up and by the time the fuel pump is done priming it won't read. I did this for like an hour with my bike in my office and I could not get it to stay up long enough. I was able to switch my map in that time. I went and ordered another 9V connector and it works like a champ.
KevinF is offline  
post #7 of 8 Old 01-29-2010, 09:48 AM Thread Starter
Track Day Rider
 
hiphopn's Avatar
 
Join Date: Dec 2009
Location: norcal
Posts: 194
Posting Frequency
 
Send a message via AIM to hiphopn Send a message via Yahoo to hiphopn
Quote:
Originally Posted by KevinF View Post
This is correct. It will power up and by the time the fuel pump is done priming it won't read. I did this for like an hour with my bike in my office and I could not get it to stay up long enough. I was able to switch my map in that time. I went and ordered another 9V connector and it works like a champ.
my bike was running though.
hiphopn is offline  
post #8 of 8 Old 01-29-2010, 01:37 PM Thread Starter
Track Day Rider
 
hiphopn's Avatar
 
Join Date: Dec 2009
Location: norcal
Posts: 194
Posting Frequency
 
Send a message via AIM to hiphopn Send a message via Yahoo to hiphopn
i figured it out. it wasnt recognizing the usb cord in that port. i needed to swap it over to another port for some reason
_____________
hiphopn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cab Driver Tech5 The Funny Pages 7 03-31-2009 05:36 AM
wtt PC3 from 06 zx14 to PC3 07 zx10r ninja_zx14 Wanted: Buy or Trade 0 02-28-2009 01:17 PM
PC3: 2008 ZX10R: 2006/07 *2* PC3 will work on 08 ZX10R Vonstallin Performance and Tech 30 07-05-2008 10:16 AM
pc3 + TRE or just pc3 ? fordfasterr Performance and Tech 4 10-21-2006 01:00 AM
Some driver! Snake Eye Pictures and Videos 5 05-08-2005 12:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome