PC III problems - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-20-2008, 07:55 PM Thread Starter
 
Join Date: Apr 2008
Posts: 7
Posting Frequency
 
PC III problems

Hello, Installed a Muzzy Sidewinder on my brand new '06 ZX14R last night with the Dynojet PCIII. Everything went great until i fired the bike. The bike lit right off and stalled. The RPM's jumped up to 7800 when the bike started and read 5000 on the screen when it stalled. It would not fire again.so we took it back to stock and it fired right up. Any help would be awesome. Thanks, Carl
06zx14r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with PM ZX10 Guy ZX-10r.net Site Help, Suggestions and Questions 16 06-11-2007 10:34 PM
I have GAS problems please help ninjarollz The ZX-10R 36 11-22-2006 09:36 AM
Ive got problems shenanigans The Out House 10 09-26-2006 09:22 PM
gas problems Zxrider Pictures and Videos 0 01-27-2005 03:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome