Gen 2: 2006-2007 Octane knock? rod knock??? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 06-22-2012, 06:10 PM Thread Starter
GP Rider
 
TexasRider's Avatar
 
Join Date: Aug 2010
Location: Mesquite, Tx
Posts: 1,413
Posting Frequency
      
Octane knock? rod knock???

Removed the secondaries on my bike the other day..and I will say the throttle seems to be ALOT more responsive under 5000rpm...but..now I notice when I accelerate hard from low rpms (under 3000) i get a rattle sound (doesnt sound like rod knock though) from the lower end of the motor...By hard acceleration..i mean let the clutch out like coming away from a light or making a right turn...get rolling a bit and just roll into it hard. It doesnt do it at all if i just ease on the throttle or get over a certain rpm...i can roll at like 4000rpm and just dump the throttle and theres no 'rattle' noise....anyone else experience this???

Faster than a drunk snail on valium!

07 zx10r- stolen
New bike...07 GSXR1000..BMC filter, LOR slip on, 520 conversion with -1, speedohealer, pc3 custom map with xtre settings, Galfer superbike lines front, galfer sportbike line rear, shorty levers, Yami R1 throttle tube for 1/5 throttle, PAIR mod, exhaust valve gone, ecu flashed.
TexasRider is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 06-22-2012, 06:57 PM
Supercharged Mod
 
Join Date: May 2004
Location: Toronto, Canada
Posts: 4,388
Posting Frequency
         
One way to find out: fill up with higher octane fuel and put in some octane boost for good measure, and see if it changes.


Helibars, MRA screen, Ohlins damper, reversed shift pattern, sorted suspension, braided lines, Michelin Pilot Power, all else stock 'coz it's fast enough!
GoFaster is offline  
post #3 of 10 Old 06-22-2012, 06:59 PM Thread Starter
GP Rider
 
TexasRider's Avatar
 
Join Date: Aug 2010
Location: Mesquite, Tx
Posts: 1,413
Posting Frequency
      
Quote:
Originally Posted by GoFaster View Post
One way to find out: fill up with higher octane fuel and put in some octane boost for good measure, and see if it changes.
I always run 93...and never really noticed it before I took the flys out..Kinda leary about octane boost stuff...heard one too many 'stories' lol.

Faster than a drunk snail on valium!

07 zx10r- stolen
New bike...07 GSXR1000..BMC filter, LOR slip on, 520 conversion with -1, speedohealer, pc3 custom map with xtre settings, Galfer superbike lines front, galfer sportbike line rear, shorty levers, Yami R1 throttle tube for 1/5 throttle, PAIR mod, exhaust valve gone, ecu flashed.
TexasRider is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 06-22-2012, 07:09 PM
Gen2 Ripper
 
neverendingmods's Avatar
 
Join Date: Sep 2007
Location: The First State
Posts: 4,867
Posting Frequency
Images: 3
         
Octane boost wont hurt anything. Try it. Could be you are way too lean now without the flies and they primarily affect sub 5k rpm.

07-ZX10R-SOLD
, 1/5th insert, -1/+5,comp werkes decatted,PC3+multi-hub,piperX,30 dry shot,2custom maps,Ballistic EVO2,Pazzo shorties,SATO rearsets,HealTech,ZG Corsa,EBC XC Gen3 rotors,Vesrah pads, SS lines, Gen3 calipers, etc and stretched 8" so it won't flip
05-ZRX1200R-sold
04-KX500-sold
1975 RD350-garage queen
neverendingmods is offline  
post #5 of 10 Old 06-22-2012, 07:14 PM Thread Starter
GP Rider
 
TexasRider's Avatar
 
Join Date: Aug 2010
Location: Mesquite, Tx
Posts: 1,413
Posting Frequency
      
Quote:
Originally Posted by neverendingmods View Post
Octane boost wont hurt anything. Try it. Could be you are way too lean now without the flies and they primarily affect sub 5k rpm.
ok..ill give it a shot then...I know i dont add a whole bottle...lol. If it IS because of a lean issue..should I notice a difference in the first tank??

Faster than a drunk snail on valium!

07 zx10r- stolen
New bike...07 GSXR1000..BMC filter, LOR slip on, 520 conversion with -1, speedohealer, pc3 custom map with xtre settings, Galfer superbike lines front, galfer sportbike line rear, shorty levers, Yami R1 throttle tube for 1/5 throttle, PAIR mod, exhaust valve gone, ecu flashed.
TexasRider is offline  
post #6 of 10 Old 06-23-2012, 07:01 AM
GP Star
 
thundercoupe9's Avatar
 
Join Date: Apr 2012
Location: ST. LOUIS
Posts: 2,160
Posting Frequency
  
Mine did the same thing, do not mess with the octane boost in the bottle, waste of money, I had to adjust my ignition timing maps little bit to clear it up. The reason it's pinging because the engine is getting more air and it's under more load at lower rpms and stock ignition timing is too agressive for that.
thundercoupe9 is offline  
post #7 of 10 Old 06-23-2012, 07:24 AM
Champion Rider
 
Evil10's Avatar
 
Join Date: May 2012
Location: hell
Posts: 374
Posting Frequency
 
If your removed the secondaries you have to have it remapped !!!! no reason for octane booster. you have stock compression and timing.


you need a fuel and ignition maps.
Evil10 is offline  
post #8 of 10 Old 06-23-2012, 11:48 AM Thread Starter
GP Rider
 
TexasRider's Avatar
 
Join Date: Aug 2010
Location: Mesquite, Tx
Posts: 1,413
Posting Frequency
      
Kinda figured I'd need a new tune. Need to save up some $$ and have it done.

Faster than a drunk snail on valium!

07 zx10r- stolen
New bike...07 GSXR1000..BMC filter, LOR slip on, 520 conversion with -1, speedohealer, pc3 custom map with xtre settings, Galfer superbike lines front, galfer sportbike line rear, shorty levers, Yami R1 throttle tube for 1/5 throttle, PAIR mod, exhaust valve gone, ecu flashed.
TexasRider is offline  
post #9 of 10 Old 06-23-2012, 05:31 PM
Street Rider
 
Join Date: Jan 2012
Posts: 90
Posting Frequency
 
Maybe I miss something, but when octane is connected with rod knock?
Mine GEN1 have this knock that came from clutch/trans area and I can't figure out... check the posts....

https://www.zx-10r.net/forum/showthread.php?p=1824820

https://www.zx-10r.net/forum/showthread.php?t=115594
spirity is offline  
post #10 of 10 Old 06-23-2012, 05:42 PM
Champion Rider
 
Evil10's Avatar
 
Join Date: May 2012
Location: hell
Posts: 374
Posting Frequency
 
I'm thinking he is taking about a "ping" from the motor. well at least I hope he is lol
Evil10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 1: rod knock? moshpete Performance and Tech 7 06-06-2012 09:36 PM
Gen 1: Engine knock? Bad??? spirity Performance and Tech 12 06-05-2012 10:55 AM
Gen 1: Engine knock ninja10kid The ZX-10R 5 01-09-2012 03:37 PM
who would you guys like to knock the sh*t out of? master link The Out House 93 10-14-2008 11:19 PM
knock out rocketracermike Pictures and Videos 3 01-19-2007 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome