Noticed a tiny headshake {kinda} today - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-06-2005, 07:29 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
Noticed a tiny headshake {kinda} today

ok so lets be honest we've only went over this 1000 times. so lets not get into the Scotts / suspension war again.
As I was out rideing fairly hard today i had my scotts all the way up. or Really close. [ i dont remember} Any way. at the end of a race high in the RPM's I sat up and Released my handle bars. Then I noticed something. my handle bars were wobbleing. only a mm or 2 but I could see it. as soon as i got to low RPM's it went away. but at 5k and up I could see the scotts fighting the handle bars. Now My suspension is done and ok and I have a scotts. so Im ok. the only thing I can say that might have caused this is my front tire is cupped a little bit. but if I change the front tire and it still does this I would suspect a flaw. Try it. on a non busy rode wind the dampner up a few clicks and pound it up. then {If you know how to} Release the bars and watch them... Maybe it is my cupped tire but something tell's me thats not it. BTW they wont wobble at low rpm's be above 5 or 6k
10 speed is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-06-2005, 08:16 PM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
the above 5k wiggle could be the cupped tire or a not so balanced tire/wheel or both but even if a new tire is mounted and balanced properly it may still wiggle with 'look ma no hands' so i guess your 1st step is to mount a new tire and balance and try again.

BD




Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
post #3 of 3 Old 11-06-2005, 08:18 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
yea the reason i asked is because Im going to do some indepth tire research over the winter and pic a new tire for 06
10 speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Checked out some ScorpionEXO lids today... El Diablo The Out House 8 12-05-2004 01:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome