noticed problem with chain.. have??? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 06-12-2012, 04:50 AM Thread Starter
Street Rider
 
DZZNUTS's Avatar
 
Join Date: Jul 2010
Posts: 54
Posting Frequency
 
Question noticed problem with chain.. have???

Well I have been noticing that my chain its jumping, so since it will has quite a few miles I would do a complete change. Bought new chain and both sprockets. Put them on and when I'm attempting to adjust chain,it goes from loose to tight in a half turn of the tire... If I just spin Rhett rim by hand you can see the chain tense up, then loose. Kinda stumped... Court had the wheels powder coated with new bearings put in too. It did do the same thing before too (I think) just getting worse.. Any ideas, or similar problems? Also having issues with Speedo not reading. Think that may be a glitch in the speedohealer tho. I put new speed sensor in last yr and it worked fine til bout 2 Weeks ago..?????
DZZNUTS is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 06-12-2012, 05:42 AM
All show and all go 10r
 
JLG0987's Avatar
 
Join Date: May 2009
Location: BC, Canada
Posts: 5,921
Posting Frequency
         
your rear axle is probably not straight.
JLG0987 is offline  
post #3 of 7 Old 06-12-2012, 06:56 AM Thread Starter
Street Rider
 
DZZNUTS's Avatar
 
Join Date: Jul 2010
Posts: 54
Posting Frequency
 
Thought that but wouldn't it not go thru the bearings?
DZZNUTS is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 06-12-2012, 07:59 AM Thread Starter
Street Rider
 
DZZNUTS's Avatar
 
Join Date: Jul 2010
Posts: 54
Posting Frequency
 
Also just a bit history, I did total the bike over 2yrs ago and pretty sure I bought a new rear rim but I do notice a very slight bounce up and down only on side of the rim.. Almost not there...
DZZNUTS is offline  
post #5 of 7 Old 06-12-2012, 08:07 AM
All show and all go 10r
 
JLG0987's Avatar
 
Join Date: May 2009
Location: BC, Canada
Posts: 5,921
Posting Frequency
         
no your line up marks for adjusting the wheel for the chain is probably off. Measure them don't go off the marks.
JLG0987 is offline  
post #6 of 7 Old 06-12-2012, 08:21 AM
Gen2 Ripper
 
neverendingmods's Avatar
 
Join Date: Sep 2007
Location: The First State
Posts: 4,867
Posting Frequency
Images: 3
         
Even a new chain will have a tighter spot than other areas. Go by the tightest spot when setting tension. It's nothing too be concerned about. And remember the tension changes when rear tire is back on ground.
And as mentioned, measure from the swing arm pivot bolts to center of rear axle. Never go by the hash marks on swingarm, they are always off.
neverendingmods is offline  
post #7 of 7 Old 06-12-2012, 09:48 AM Thread Starter
Street Rider
 
DZZNUTS's Avatar
 
Join Date: Jul 2010
Posts: 54
Posting Frequency
 
I'm doing all of it on a rear stand (obvious). Maybe I'm thinking into it too , but when I had it all together spinning at like 10mph the rear sprocket seemed to move like it was out of round. The old front sprocket had like 7k on it and looked real good wear wise as well
DZZNUTS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with chain problem roby1217 Performance and Tech 16 10-31-2009 02:45 PM
Problem Chain Adjustment Gang Green Performance and Tech 9 03-15-2007 11:04 AM
Need Some Input On Chain Adjustment Problem treyzx10r Performance and Tech 11 05-01-2006 04:16 PM
Anyone else noticed this??? AFMEDIC The ZX-10R 18 01-05-2005 11:49 AM
520 Chain problem silvrsled Performance and Tech 16 07-21-2004 05:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome