Not Starting - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-26-2008, 04:31 PM Thread Starter
Track Day Rider
 
0710ralford's Avatar
 
Join Date: Jan 2008
Location: Brandon, MS
Posts: 206
Posting Frequency
 
Send a message via Yahoo to 0710ralford
Not Starting

OK......I am definately not mechanically inclined. I can only do normal stuff like oil change, battery replace, and changing exhaust from headers on. So this might be a dumb question but here goes........I recently laid my bike down due to a dumb a^* I was riding with wrecking while stunting. Anyways it ran fine rode it all the way home. Now after taking all plastic off to replace front cowl and rear tail and to do oil change at same time. I tried to start the bike because it has not been started in a couple of weeks. Battery was dead so I tried the trusty push start in 1st which always works and it feels like while clutch is pulled in bike is responding like clutch is not pulled in. I checked cable all the way to clutch case and everything is moving correctly. I don't know what I am doing wrong. Bike will start with all plastics off and exhaust muffler removed, correct??? Someone help me out!

0710ralford is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-26-2008, 04:36 PM
BANNED
 
ZX10Rracer's Avatar
 
Join Date: Nov 2006
Location: USA
Posts: 2,838
Posting Frequency
        
If you battery is completely dead it will not start! a fuel injection system need a minimum of current to charge the system if you battery is too low it will not prime the sys! …charge your battery on 2 amp for 10 hours and try again! it should then start!
ZX10Rracer is offline  
post #3 of 4 Old 12-26-2008, 04:38 PM
GP Rider
 
jayizzo's Avatar
 
Join Date: Dec 2008
Location: broward fl
Posts: 1,033
Posting Frequency
    
Cant really help you but have to say unless you are calm,cool and laid back like me i hope you did not smash your friends face in.My boy just drop my bike last fri and still has not recive the parts he orderd for me.Hope your baby turns over easier soon man.

ZX10R now i know why its called MONSTER
Go Ninja Go Ninja Go!

GIFSoup
jayizzo is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 12-26-2008, 04:59 PM Thread Starter
Track Day Rider
 
0710ralford's Avatar
 
Join Date: Jan 2008
Location: Brandon, MS
Posts: 206
Posting Frequency
 
Send a message via Yahoo to 0710ralford
Thanks

Actually I figured it out so if anyone retarded like me reads this if you disconnect anything that has to do with power to your computer and then reconnect it while in 1st gear and key on you f*&^ your computer and confuse it. Pain but had to start in 2nd then put in neutral to keep running the shift through all gears while riding it but everything is great now. Thanks for trying to help though.

0710ralford is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem starting sv 650 The Duke Performance and Tech 2 09-05-2007 05:52 PM
iam starting to really like this thing Enzo10 The ZX-10R 17 07-24-2007 05:24 PM
starting class XoYnAfFiToX The Out House 19 02-28-2007 10:04 PM
Hard starting when hot? Sonic 10R Performance and Tech 4 06-19-2006 02:17 PM
Help Starting Bike SiP Racing09 ZX-7, ZX-7R & ZX-7RR Discussion 6 06-13-2006 01:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome