Not a how to but generater failure. pics. - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 88 Old 01-10-2006, 06:40 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
Not a how to but generater failure. pics.

well folks here are the long awated pics
For anyone not familiar with this. this is the early 04 zx-10r generator problem you may have had.... it has been determined here by zx-10r.net that it was only a select few from kawi. this problem has been discussed over and over again. so if your bike sounds like some marbles are in it. here's what went wrong.

The generator has some shim's in it that were wrong and installed apparently in the early months. These shims wear out pretty fast and allow the brushes to rub the sides scorching it and spraying metal in the motor. this metal sludge then gets sprayed into the motor. the motor will most of the time be ok. just needs to be cleaned out. witch is really expensive. so my advice to you would be hit ebay and find a new one. oh witch brings me to my next point. the generator cost $1100 from kawasaki or 1050 from ronayers.com. why do this when you can get a whole motor off ebay for about $1500 or less.... but without further adoo here are the picks. the first are where the generator is mounted
this will show how shit get's in the oil.
Attached Thumbnails
Click image for larger version

Name:	broke bike 004.jpg
Views:	1765
Size:	57.8 KB
ID:	10448   Click image for larger version

Name:	broke bike 003.jpg
Views:	1764
Size:	47.6 KB
ID:	10449  

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
Sponsored Links
Advertisement
 
post #2 of 88 Old 01-10-2006, 06:40 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
the next is the generator.
Attached Images
 

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
post #3 of 88 Old 01-10-2006, 06:41 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
the burnt brushes in the generator.
Attached Thumbnails
Click image for larger version

Name:	broke bike 006.jpg
Views:	1750
Size:	43.2 KB
ID:	10451  

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
Sponsored Links
Advertisement
 
post #4 of 88 Old 01-10-2006, 06:43 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
and well now that you have seen that here is your next tool.... www.ebay.com thanks drive thru!

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
post #5 of 88 Old 01-10-2006, 07:25 PM
 
Join Date: May 2005
Posts: 1,196
Posting Frequency
 
I wonder if oil analysis would pick this up before catestrophic failure?
swjohnsey is offline  
post #6 of 88 Old 01-10-2006, 08:12 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
Quote:
Originally Posted by swjohnsey
I wonder if oil analysis would pick this up before catestrophic failure?
Ummm im going to go with no....
Attached Thumbnails
Click image for larger version

Name:	broke bike 007.jpg
Views:	1716
Size:	44.3 KB
ID:	10452  

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
post #7 of 88 Old 01-10-2006, 08:32 PM
 
Join Date: May 2005
Posts: 1,196
Posting Frequency
 
What is the last part of yer VIN #. I'm curious if mine come off the line near yours. Mine is 006716.
swjohnsey is offline  
post #8 of 88 Old 01-10-2006, 08:34 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
oooo yea they are 5200

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
post #9 of 88 Old 01-10-2006, 08:53 PM
GP Rider
 
Rspec99's Avatar
 
Join Date: May 2004
Location: Great White North
Posts: 1,634
Posting Frequency
Images: 11
      
Wow, that is a catastrophic failure. You can be sure I will be paying close attention to any metal filings in during oil changes.

I must have an early one (#1149). Back when they made 160+ rwhp stock. LOL
Rspec99 is offline  
post #10 of 88 Old 01-10-2006, 08:55 PM Thread Starter
GP Star
 
10 speed's Avatar
 
Join Date: May 2005
Location: Charleston south carolina
Posts: 4,682
Posting Frequency
Images: 1
     
bad news. if i am getting this right. the earlier the vin the more screwed you are?

I got tiered of buying go fast parts.... So i got a turbo! now i need go slow parts!
If it aint modded it aint yours!
10 speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotbodies Race Bodywork...INSTAL HOW TO...With Pics!!! hillcountry10r The ZX-10R 52 02-20-2011 11:00 PM
Storm pics GuitarPlyr Pictures and Videos 21 09-19-2005 12:29 AM
Finally Got My Bodywork Painted - Pics Ara The ZX-10R 52 05-12-2005 12:08 AM
Hotbodies Race Bodywork...INSTAL HOW TO...With Pics!!! hillcountry10r How To... 1 04-14-2005 04:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome