Need help to read error code. - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-24-2011, 01:47 PM Thread Starter
Squid
 
Join Date: Mar 2011
Posts: 1
Posting Frequency
 
Need help to read error code.

Hello riders,i have a problem with my bike,and i try to read a diagnostic code but understand how to calcute,i filmed how it blinks,maybe somebody can help to calcute which is code there?
shms is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-26-2011, 02:10 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
turn the key on, then press the mode button till the odometer comes up, then hold the reset button till the code shows up instead of the odometer. if there are multiple codes they will show in order.
TMY10ER is offline  
post #3 of 6 Old 03-26-2011, 02:37 PM
Track Day Rider
 
Touring-Jay's Avatar
 
Join Date: Oct 2010
Location: Boston, MA
Posts: 116
Posting Frequency
 
From the blinks, it appears to be code 11.
One long blink followed by a short one.
Do like tmy10er mentioned above. If you don't have a service manual, just post the correct code and we can help you.
Touring-Jay is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 03-26-2011, 02:39 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
I never could/can read or tell what the damn lights are...that's the most confusing way for a manf to show an error code EVER!!!!!!
TMY10ER is offline  
post #5 of 6 Old 03-28-2011, 01:31 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Code 11 is Throttle sensor malfunction, wiring open or short.
tasos is offline  
post #6 of 6 Old 12-30-2011, 03:44 AM
Squid
 
Join Date: Aug 2011
Location: George, South Africa
Posts: 5
Posting Frequency
 
Hi. I have a simular problem... but on mine when I turn on the ignition nothing comes on, only the blinking light. _ _ _ _ _ _ _ _ ____ _ _ _ _ _ _ _ _ ____
Spyker05ZX10r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error code 25 2K6-ZX10R Performance and Tech 13 05-04-2013 07:45 AM
error code 25 ignite15 Performance and Tech 1 02-24-2010 02:06 PM
error code 63 '05 10R Tailgunner Performance and Tech 7 06-17-2009 10:20 PM
FI error code 34 ash01s2001 Performance and Tech 10 11-03-2008 07:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome