Need help! - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-25-2008, 08:24 PM Thread Starter
WSB Rider
 
slav's Avatar
 
Join Date: May 2005
Location: Miami
Posts: 612
Posting Frequency
Images: 2
   
Send a message via AIM to slav
Need help!

I tried to post in other thread but no answers. What needs to be soldered and what parts need to be bought to have 06 tach work on 05? Got mine today! Doing a nice project and would like to be done as quick as possible.
slav is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-25-2008, 08:53 PM
Retired post whore
 
Alien10's Avatar
 
Join Date: Apr 2007
Location: New Jersey
Posts: 8,463
Posting Frequency
Images: 10
           
As far as I know, Bluedevil is the only one here that has pulled that off successfully. May want to check in with him.

"All that is necessary for the triumph of evil is that good men do nothing." - Edmond Burke (1729-1797)
Alien10 is offline  
post #3 of 4 Old 11-25-2008, 09:02 PM Thread Starter
WSB Rider
 
slav's Avatar
 
Join Date: May 2005
Location: Miami
Posts: 612
Posting Frequency
Images: 2
   
Send a message via AIM to slav
Quote:
Originally Posted by Alien10 View Post
As far as I know, Bluedevil is the only one here that has pulled that off successfully. May want to check in with him.
I try but don't get a response. Last time I tried to pm him his box was full. Hopefully he will catch this one... he gave me a link to the original thread but I couldn't grasp what needed to be done.
Here is the thread https://zx-10r.net/forum/showthread.p...+swap&page =3

I went through it but may have missed something. If anyone has time to go through it. Please let me know.
slav is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-27-2008, 04:04 AM
WSB Rider
 
sextaafondo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires-Argentina
Posts: 742
Posting Frequency
   
You have to match this two different pin outs. This is the starting point. BTW, you need a multimeter to measure the speed sensor voltage supply and other stuff.
Better download the 04 and 06 service manuals; itīll be helpfull to have them for sure.
Attached Thumbnails
Click image for larger version

Name:	cluster 04.JPG
Views:	44
Size:	54.1 KB
ID:	82757   Click image for larger version

Name:	cluster 06.JPG
Views:	46
Size:	65.6 KB
ID:	82758  
sextaafondo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome