Gen 3: 2008-2010 My 10 Is Always Running Hot! Can't Figure It Out! - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 Old 05-30-2011, 01:33 PM Thread Starter
WSB Rider
 
BratNetwork's Avatar
 
Join Date: Aug 2008
Location: Haledon, NJ
Posts: 874
Posting Frequency
 
My 10 Is Always Running Hot! Can't Figure It Out!

I had an issue last year on a really hot day where I got stuck in traffic and couldn't go anywhere and the bike got VERY hot and freaked me out and I did some mods to it to try to prevent this from happening again.

This situation and modifications can be seen at this thread:
https://www.zx-10r.net/forum/showthread.php?t=97863

Mods to my bike can be seen in the signature below.

Engine coolant had been changed to Engine Ice along with second fan mod. I must say I don't think that coolant did a damn thing to help other than make my wallet lighter.

Today I had to shoot down to my shop to take a measurement off my car to order some parts so I took the 10. It is in around the mid 80s around here today so a really nice day to ride and not too hot at all. Its about a 30min drive each way to my garage. I rode there turned off the bike and was there for like 10 min hopped back on the bike and rode home. Did ride it hard or crazy. Just followed the flow of traffic and obeyed the laws for the most part.

After I get off the highway and on some side roads for a bit the temps went up to about 229 and 230 at a traffic light. After clearing the lights and moving a bit (25mph roads) it dropped to about 214. By the time I made it home it was about 225 as I pulled into the driveway. I wanted to see if the bike could recover from it with not load on it. I let it sit in the driveway idling for a bit and it creeped back up to 232 and finally settled around 229. I bumped up the RPMs a bit to increase the flow of the coolant and it dropped to about 225 for a bit and then climbed. At this point I kicked on the second fan and let it back down to idle. After a few minutes like that it settled around 241 and stayed there. Both fans blasting I could feel the heat blowing out like crazy from the side fairings. Finally I got back on it and drove it down the driveway into the garage and it was 245 when I finally shut it off.

I cant figure it out for the life of me. My buddy has the same exact bike with all the same engine mods other than I have an arrow header and he has stock, I have 2 fans and engine ice and his cooling system in bone stock. Other mods are all cosmetic and suspension that I have. My bike prob weight less than his due to my mods and we are about the same size. His bike consistently runs ways cooler then mine and has never seen temps anywhere near mine. I only modified my cooling system because I had problems with it when it was stock also. These problems were all there before I made the cooling system changes. What gives?

2008 ZX-10R | Black | Arrow Headers | AreaP Slip-on CF | K&N Filter |GUTS ECU Flash By Guhl Motors | Block-Off Plates | Fender Eliminator | Clear Alternatives Integrated Taillight | Rifleman's 1/5th Throttle Insert | Speedohealer | Pro-Grip 719s | Vortex Bar Ends | Puig Z DB Windscreen | CBR1000 Mirrors | Vortex 520 Sprockets -1/+1 | RK Gold 520 Chain | Galfer SS Lines | Pazzo Shorty Levers | Vortex Gas Cap | Rebuilt Damper | Lightech Rearsets | Much More To Come
BratNetwork is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 05-30-2011, 02:09 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,532
Posting Frequency
           
Garage
Sounds to me like you've got a blockage somewhere in the system, as in there's scaling in the radiator or the thermostat isn't opening up fully. You should not be getting that hot with 2 fans blowing. I'd flush the system and use some detergent (i.e. - superflush) made to get rid of the scaling. Then I'd check the thermostat to be sure it's not restricting your flow at all.

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 26 Old 05-30-2011, 02:50 PM Thread Starter
WSB Rider
 
BratNetwork's Avatar
 
Join Date: Aug 2008
Location: Haledon, NJ
Posts: 874
Posting Frequency
 
Quote:
Originally Posted by SkyDork View Post
Sounds to me like you've got a blockage somewhere in the system, as in there's scaling in the radiator or the thermostat isn't opening up fully. You should not be getting that hot with 2 fans blowing. I'd flush the system and use some detergent (i.e. - superflush) made to get rid of the scaling. Then I'd check the thermostat to be sure it's not restricting your flow at all.
I flushed it all this winter when I changed over to engine ice. The bike only had just shy of 1500 miles on it, now its around 1900 miles.

Thinking about flushing it all again, new temp sensor, new thermo, and trying volkswagen coolant. Honestly the type of coolant shouldn't matter - the stock stuff should have been fine.

2008 ZX-10R | Black | Arrow Headers | AreaP Slip-on CF | K&N Filter |GUTS ECU Flash By Guhl Motors | Block-Off Plates | Fender Eliminator | Clear Alternatives Integrated Taillight | Rifleman's 1/5th Throttle Insert | Speedohealer | Pro-Grip 719s | Vortex Bar Ends | Puig Z DB Windscreen | CBR1000 Mirrors | Vortex 520 Sprockets -1/+1 | RK Gold 520 Chain | Galfer SS Lines | Pazzo Shorty Levers | Vortex Gas Cap | Rebuilt Damper | Lightech Rearsets | Much More To Come
BratNetwork is offline  
Sponsored Links
Advertisement
 
post #4 of 26 Old 05-30-2011, 02:52 PM Thread Starter
WSB Rider
 
BratNetwork's Avatar
 
Join Date: Aug 2008
Location: Haledon, NJ
Posts: 874
Posting Frequency
 
Quote:
Originally Posted by Screw it_I'll say it>>> View Post
run richer
Yea I was def considering getting a custom tune for the bike. I have Ivan's map in it right now and he said that with his map I shouldn't need a custom tune, but I don't know if his maps accounts for the secondaries removed

2008 ZX-10R | Black | Arrow Headers | AreaP Slip-on CF | K&N Filter |GUTS ECU Flash By Guhl Motors | Block-Off Plates | Fender Eliminator | Clear Alternatives Integrated Taillight | Rifleman's 1/5th Throttle Insert | Speedohealer | Pro-Grip 719s | Vortex Bar Ends | Puig Z DB Windscreen | CBR1000 Mirrors | Vortex 520 Sprockets -1/+1 | RK Gold 520 Chain | Galfer SS Lines | Pazzo Shorty Levers | Vortex Gas Cap | Rebuilt Damper | Lightech Rearsets | Much More To Come
BratNetwork is offline  
post #5 of 26 Old 05-31-2011, 03:42 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Check the small hoses that go to the radiator (from reservoir and thermostat).
If you removed them maybe you put them back wrong.
tasos is offline  
post #6 of 26 Old 05-31-2011, 04:18 AM
Champion Rider
 
jasonmark1993's Avatar
 
Join Date: Mar 2010
Posts: 317
Posting Frequency
 
Brat,

I live in the desert and usually give up riding when temps are over 105 consistently and my bike has never gotten that hot; even stoplight to stoplight when I can't get over 25 mph for 8 to 10 min. Maybe you are running a little lean. Went to a different engine combo in my mustang once and was running a tune for less cubes and it ran hot until I got that handled.

08' ZX10R
jasonmark1993 is offline  
post #7 of 26 Old 05-31-2011, 06:38 AM
WSB Rider
 
DRFLGD's Avatar
 
Join Date: Mar 2011
Location: Howell,MI
Posts: 662
Posting Frequency
  
That's odd. My ZX runs the coolest of all the bikes in my garage!
DRFLGD is offline  
post #8 of 26 Old 05-31-2011, 07:16 AM
WSB Rider
 
Flipr's Avatar
 
Join Date: Dec 2009
Location: Melbourne,Australia
Posts: 825
Posting Frequency
Images: 3
  
When you changed your coolant,did you bleed the cooling system?
Possibly an air lock.If you did and are happy that their are no air locks,it could be possible that your thermostat is sticking (as mentioned above by Skydork).
Swap your pressure cap with your buddy's and see if their are any changes.
Check the tightness of ALL your hose clamps.Worm drive hose clamps stretch over time and need continuous checking.

Area P slip-on & link pipe,De-catted Headers,PCV & Autotune,Ivans block off plates,K & N filter,X-Tre,Driven Superlite sprockets,+2 rear,stock front,520 conversion,V4 Speedohealer,Servo motor eliminator,Re-valved Ohlins damper,Spiegler front brake lines,Zero Gravity SR dark smoke screen,Stompgrip tank pads,ZX-6 rear cowl,and more to come.

Speed dosen't kill,it's the sudden stop!!!
Flipr is offline  
post #9 of 26 Old 05-31-2011, 07:55 AM
Speed Freak
 
garth285's Avatar
 
Join Date: Apr 2006
Location: PSL, Florida
Posts: 12,730
Posting Frequency
           
Send a message via AIM to garth285
you could be running lean in the cruising section, this would for sure make the bike run hot or be an adding factory, I'd try to re-bleed the cooling system maybe, put it on the side stand so that the cap is at the highest point as well.

Is your bike stock ride height?
garth285 is offline  
post #10 of 26 Old 05-31-2011, 11:09 AM Thread Starter
WSB Rider
 
BratNetwork's Avatar
 
Join Date: Aug 2008
Location: Haledon, NJ
Posts: 874
Posting Frequency
 
Quote:
Originally Posted by tasos View Post
Check the small hoses that go to the radiator (from reservoir and thermostat).
If you removed them maybe you put them back wrong.
The hose that is at the bottom of the reservoir goes to the rad cap.

2008 ZX-10R | Black | Arrow Headers | AreaP Slip-on CF | K&N Filter |GUTS ECU Flash By Guhl Motors | Block-Off Plates | Fender Eliminator | Clear Alternatives Integrated Taillight | Rifleman's 1/5th Throttle Insert | Speedohealer | Pro-Grip 719s | Vortex Bar Ends | Puig Z DB Windscreen | CBR1000 Mirrors | Vortex 520 Sprockets -1/+1 | RK Gold 520 Chain | Galfer SS Lines | Pazzo Shorty Levers | Vortex Gas Cap | Rebuilt Damper | Lightech Rearsets | Much More To Come
BratNetwork is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help! Cant figure it out! Sik10r Performance and Tech 13 04-26-2011 12:55 PM
Help me figure something out... kickboxr99 General Motorcycle Discussions 11 02-21-2010 09:34 AM
please help cant figure out! michboy Performance and Tech 5 08-14-2008 11:53 PM
Figure this one out Alien10 The Out House 11 11-15-2007 11:14 AM
help me figure out a movie S.ga.rider The Out House 6 02-17-2007 08:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome