Missing titanium nitride coating? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-07-2010, 09:14 PM Thread Starter
GP Star
 
Omofo's Avatar
 
Join Date: Jan 2009
Location: Austin Tx
Posts: 2,616
Posting Frequency
   
Missing titanium nitride coating?

I just got a set of forks off ebay and on one of the fork tubes it is missing some of the ti-nitride coating. It is just beyond the travel of the of the dust seal so I don't think it will cause any issues, but the seller does offer a 7 day oney back gaurentee. Has any one experienced this?
Omofo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-07-2010, 09:27 PM
WSB Rider
 
Join Date: Sep 2007
Posts: 831
Posting Frequency
 
pics
fastgas is offline  
post #3 of 3 Old 04-07-2010, 10:01 PM Thread Starter
GP Star
 
Omofo's Avatar
 
Join Date: Jan 2009
Location: Austin Tx
Posts: 2,616
Posting Frequency
   
I'll post some tomorrow morning
Omofo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:Akrapovic Evolution 4/2/2 Titanium/Titanium Complete Exhaust W/ Hexagonal Mufflers ken98st Parts, Gear and Accessories 10 07-04-2008 02:31 AM
What am i missing? HP 10 speed Performance and Tech 24 02-09-2006 10:57 AM
[B]we have been missing something here[/B] VOL Pictures and Videos 17 11-25-2005 07:57 AM
Seems to be missing ??? zx10rich The ZX-10R 7 09-27-2004 03:51 PM
Almost new Muzzy titanium/titanium slip-on zx10r hc_performance Parts, Gear and Accessories 6 08-05-2004 12:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome