metal in filter - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-29-2007, 10:48 PM Thread Starter
 
Join Date: Feb 2005
Posts: 8
Posting Frequency
 
metal in filter

I am looking for some needed advise. I changed the oil tonight and saw a few sparkles in the used oil so I cut the filter apart. The filter was loaded with metal (yes, its magnetic). Most of the particles remind me of chrome flaking-small flat shiny pieces. The bike has 9k on it and has never seen the rev limiter with oil changes every 2k miles and it's always allowed to warm up. It is mostly stock. I did have to replace the cct at 8k. The bike runs great and sounds great, but I don't want to grenade it, or worse-wreck it! Has anyone else had this scary experience, or have any insightful info at what to look at? THANKS
matt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-30-2007, 05:56 AM
Squid
 
kingoose's Avatar
 
Join Date: Nov 2006
Location: Barcelona
Posts: 19
Posting Frequency
 
Send a message via MSN to kingoose
Hi Matt,

It's normal to find some metallic particles in the oil during the initial miles of your bike. All the parts inside the engine needs to adapt to each other, so small particles appears in the oil due to friction between the parts.

Did you see these particles in the previous oil changes or this is the first time you take a look at the oil?

In case this is the first time you take a look at the oil carefully and if the bike runs correctly don't worry too much.

In case you're 100% sure these particles didn't appear before go to your local dealer and let them take a look at it.

www.gassattack.com
kingoose is offline  
post #3 of 5 Old 05-30-2007, 07:08 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
If the particles are Iron based (magnetic) then it is probably just gearbox debris, you could send the oil for analysis to see if there is any other metals in there.
FAF is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-31-2007, 07:40 PM
Champion Rider
 
10rmotor's Avatar
 
Join Date: Jan 2005
Location: San Jose, Ca
Posts: 363
Posting Frequency
 
Can you post a pic of the metal in the filter?
10rmotor is offline  
post #5 of 5 Old 05-31-2007, 10:04 PM Thread Starter
 
Join Date: Feb 2005
Posts: 8
Posting Frequency
 
thanks for the input

Curiosity got the better of me! I drained the oil with less than 10 miles on it. More metal and very dark. Pulled the lower timing chain cover looked good, pulled the starter cover-looked good, pulled the clutch looked good-one metal disk had very light pitting, pulled the oil pan-small metal particles-tranny gears and drum looked good, oil pick-up screen had large amounts of metal in it, tomorrow I hope to pull the generator and the valve cover. I suspect the problem is in the valve train. It is an 05 so the generator should check out fine.
BTW- I can post pics, but my wife would have to do it-cuz I'm lame on the computer. They all look like chrome flakes-very thin, jagged edges, about 1/16 in dia., and are magnetic.
matt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What metal is the frame Burress8 Performance and Tech 11 01-28-2007 08:49 AM
loud metal clunk on 06 MonkeyBoy-UK Performance and Tech 1 09-25-2006 08:28 AM
sheet metal skillz who here has them? tlfreek The Out House 11 11-13-2005 09:31 PM
Metal Helmet Spikes? zx-6r knight The Out House 31 11-07-2005 12:38 PM
New Heavy Metal treyzx10r The Out House 4 07-18-2005 07:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome