Mechanic Question - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 11-27-2010, 02:55 PM Thread Starter
Track Day Rider
 
Join Date: Sep 2003
Location: Long Island
Posts: 194
Posting Frequency
 
Mechanic Question

Got a quick question for the mechs. I have a 93 KX125 that I had rebuilt bottom and top. During break in the motorshut off and it wont start again (not seized).Iam getting spark and fuel and I also checked the reeds. The compression is at 100 which I think is low should it be around 175? I tried bumping and it would not start. What else could I possibly check. Timing is also dead on.

HELP
zixxer is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 11-27-2010, 03:58 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
If she's getting fuel and spark then there has to be something internal that's jacked up....especially if you say the compression is low.how long/hard was it ran after the rebuild? i'm not a master mechanic by any means but it sounds like something going on with a piston or ring/seal?
TMY10ER is offline  
post #3 of 11 Old 11-27-2010, 05:05 PM
Champion Rider
 
eurichs07's Avatar
 
Join Date: Jul 2010
Location: Grand Rapids, MI
Posts: 341
Posting Frequency
  
Send a message via Skype™ to eurichs07
Does it sound like it wants to start at all? Make sure the top end torque specs are still good. Maybe u are lucky with some shitty gass. If you have low compression probably not so lucky.
eurichs07 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 11-27-2010, 06:01 PM
WSB Rider
 
badassjake's Avatar
 
Join Date: Jun 2010
Location: Atlantic CANADA
Posts: 945
Posting Frequency
 
is it good spark?....sometimes a plug can fail under compression.
badassjake is offline  
post #5 of 11 Old 11-27-2010, 10:27 PM Thread Starter
Track Day Rider
 
Join Date: Sep 2003
Location: Long Island
Posts: 194
Posting Frequency
 
just put in a new plug and it still wont start. It will only backfire once in awhile otherwise it does nothing. By the way it is a two stroke single cylinder.
zixxer is offline  
post #6 of 11 Old 11-27-2010, 10:28 PM
GP Rider
 
green10's Avatar
 
Join Date: Jul 2005
Location: florida
Posts: 1,602
Posting Frequency
Images: 10
     
Quote:
Originally Posted by eurichs07 View Post
Does it sound like it wants to start at all? Make sure the top end torque specs are still good. Maybe u are lucky with some shitty gass. If you have low compression probably not so lucky.
Low compression can occur when a cylinder gets soaked with fuel.Was it hard to start when it shut off?could be shitty fuel.
green10 is offline  
post #7 of 11 Old 11-27-2010, 10:37 PM Thread Starter
Track Day Rider
 
Join Date: Sep 2003
Location: Long Island
Posts: 194
Posting Frequency
 
I could not get it running after it shut off. I was breaking in the motor pretty easy and when it started ran fine for the first tank. Went out today to take a quick blast and the bike would not go into the powerband for a good 20 minutes when it did hit it wasnt long before the motor shut down.
zixxer is offline  
post #8 of 11 Old 11-27-2010, 10:42 PM
GP Rider
 
green10's Avatar
 
Join Date: Jul 2005
Location: florida
Posts: 1,602
Posting Frequency
Images: 10
     
How old is the fuel?
green10 is offline  
post #9 of 11 Old 11-27-2010, 10:45 PM Thread Starter
Track Day Rider
 
Join Date: Sep 2003
Location: Long Island
Posts: 194
Posting Frequency
 
Got it today 93 octane mixed 32:1 with golden spectro.
zixxer is offline  
post #10 of 11 Old 11-27-2010, 10:58 PM
GP Rider
 
green10's Avatar
 
Join Date: Jul 2005
Location: florida
Posts: 1,602
Posting Frequency
Images: 10
     
Is the plug foweld or real black?
green10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
mr. mechanic king_bushido Performance and Tech 1 07-24-2010 09:46 AM
Need a team mechanic GregGorman Track 0 07-22-2009 12:55 PM
Need a mechanic! 06_10R Performance and Tech 3 01-03-2007 10:16 AM
Need a SoCal Mechanic RickRoush03 The Out House 34 07-14-2006 03:54 PM
Fair Mechanic??? RaceZX The Out House 11 03-13-2006 05:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome