Just installed my IVANS TRE!! - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 42 Old 09-15-2010, 01:29 AM Thread Starter
BANNED
 
Join Date: Aug 2010
Location: Lawton, OK
Posts: 347
Posting Frequency
 
Just installed my IVANS TRE!!

well it has actually been a few hours now. Anyways, my seat of the pants review is that it definitely has more balls down low. I haven't been able to really test it out too much being that i had a beer while installing and it was kinda dark out when i finished but my little trip to the store after completion revealed a couple things. 1. it feels more twitchy. seems like down low a little crack of the throttle definitely has more response. Almost wants to jump out from under you....hold on. 2. front wheel seems a little lighter a little earlier. at around 6k tire is starting to come up and that is not full throttle.......keep your foot on the rear bake.

Like i said i haven't really been able to feel much difference yet but tomorrow i should have some more results. My main reason for getting it is because i am trying to get rid of the lack of power down low. So far i am happy with the one block of riding i have gotten to do but am still afraid i am expecting more.. maybe i need to go up 2 in the back? Will let everyone know tomorrow.
jeremiah is offline  
Sponsored Links
Advertisement
 
post #2 of 42 Old 09-15-2010, 01:58 AM
Starbucks Connoisseur
 
Static IP's Avatar
 
Join Date: Feb 2006
Location: Beverly Hills
Posts: 4,368
Posting Frequency
           
Thanks for the info.

What year is your bike?

Would def like to hear more reviews, do you also have a pcIII?
Static IP is offline  
post #3 of 42 Old 09-15-2010, 02:28 AM
Champion Rider
 
drdrewdown's Avatar
 
Join Date: Aug 2010
Location: Land of Oz
Posts: 451
Posting Frequency
 
very cool

how long do u figure it took for the install?
drdrewdown is offline  
Sponsored Links
Advertisement
 
post #4 of 42 Old 09-15-2010, 11:24 AM Thread Starter
BANNED
 
Join Date: Aug 2010
Location: Lawton, OK
Posts: 347
Posting Frequency
 
No PCIII yet and it took me about 20 minutes for the install.
jeremiah is offline  
post #5 of 42 Old 09-15-2010, 11:32 AM
Champion Rider
 
drdrewdown's Avatar
 
Join Date: Aug 2010
Location: Land of Oz
Posts: 451
Posting Frequency
 
Quote:
Originally Posted by jeremiah View Post
No PCIII yet and it took me about 20 minutes for the install.
thats not bad at all. especially since u drank a beer too! lol
drdrewdown is offline  
post #6 of 42 Old 09-15-2010, 12:20 PM
Track Day Rider
 
Kawboy1056's Avatar
 
Join Date: Jul 2009
Location: S/E TENNESSEE
Posts: 236
Posting Frequency
 
Thanks dude.. You just cost me more money for mods.. Crap!!!! hahahaha
Kawboy1056 is offline  
post #7 of 42 Old 09-15-2010, 03:02 PM
Squid
 
samurai10R's Avatar
 
Join Date: Aug 2010
Location: South Florida
Posts: 47
Posting Frequency
 
congrats man... IMO do not go up 2 in the back unless you want a wheelie bike, not top end bike. If you want more mid range, get a full exhaust,PC and Tune. I got the LeoVince and it gave me just under 9ft lbs of torque increase in the mid range. I actually went DOWN 1 tooth in the back (17/40) and mine will lift the front about a foot full throttle in 2nd... I run my bike in 9/10's down here in south fl.. best I've got so far is 187mph on GPS and I can still hit the rev-limiter in 6th. I got a stock zx14 w/ just a slip-on by about 2 bikes in 9/10's. Im just not a fan going with more gear. It really takes away from your top end speed. unless your taking your bike to the trackof course.

Last edited by samurai10R; 09-15-2010 at 03:05 PM.
samurai10R is offline  
post #8 of 42 Old 09-15-2010, 03:07 PM
GP Star
 
den33's Avatar
 
Join Date: Jun 2010
Location: Houston
Posts: 2,143
Posting Frequency
     
Quote:
Originally Posted by jeremiah View Post
No PCIII yet and it took me about 20 minutes for the install.
How do you like the TRE? I did a PC3 and the TRE on my 08 at the same time and I still can't get over how amazing the difference is. I was going to go down one in the front but don't know if I need to now Does the 2nd gen have ignition management control that is disabled by the TRE like on the gen 3?
den33 is offline  
post #9 of 42 Old 09-15-2010, 03:12 PM
GP Star
 
den33's Avatar
 
Join Date: Jun 2010
Location: Houston
Posts: 2,143
Posting Frequency
     
Quote:
Originally Posted by jeremiah View Post
No PCIII yet and it took me about 20 minutes for the install.
Oh yea and I'm using the Akropovic map that Ivan had on my PC3 which seems to work great with my 12" carbon fiber Area P. These recent mods have been causing me to ride waaayyy too much lately
den33 is offline  
post #10 of 42 Old 09-15-2010, 03:30 PM Thread Starter
BANNED
 
Join Date: Aug 2010
Location: Lawton, OK
Posts: 347
Posting Frequency
 
Quote:
Originally Posted by den33 View Post
How do you like the TRE? Does the 2nd gen have ignition management control that is disabled by the TRE like on the gen 3?
I am not sure if the TRE actually responds different to different Gen's but it is the same part # for all models 06-10. So far i am happy, but riding around town so far i havent really been able to test too much. i need to go out to the mountains to see. PCIII is definately next on the list. maybe Riflemans too.
jeremiah is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ivans TRE Map Big Poppah The ZX-10R 35 04-21-2009 03:30 AM
SpeedoHealer/Ivans installed ikaika Performance and Tech 0 02-14-2009 12:52 PM
Ivans TRE HobieZX10 Performance and Tech 4 05-10-2007 07:25 PM
Just Installed Ivans TRE JOHNH Performance and Tech 14 06-23-2005 05:29 PM
ivans t.r.e. installed seebr900 Performance and Tech 70 02-01-2005 01:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome