Ivan s TRE ZX10 04 05 - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-10-2010, 11:02 PM Thread Starter
WSB Rider
 
theatiss's Avatar
 
Join Date: Dec 2009
Location: Greece
Posts: 557
Posting Frequency
Images: 4
 
Ivan s TRE ZX10 04 05

Today I used the TRE of the IBAN, but the FI lights on

According to the damage the sensor speed is fault

Does anyone know what s going wrong??
theatiss is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-11-2010, 01:27 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Did you choose the correct wires to plug it in?
tasos is offline  
post #3 of 9 Old 06-11-2010, 01:36 AM Thread Starter
WSB Rider
 
theatiss's Avatar
 
Join Date: Dec 2009
Location: Greece
Posts: 557
Posting Frequency
Images: 4
 
at the GPS connector i choose the black and the green with red stripes wires
theatiss is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 06-11-2010, 01:55 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Ii think they are correct. Make sure the pins are touching, it's tricky there.
tasos is offline  
post #5 of 9 Old 06-11-2010, 02:02 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Here are the instructions for Ivan's:

1) Remove fuel tank & airbox

2) Locate GPS connector at bottom of fuel rail on left (green 4 wire connector) and release from fuel rail. (you will need to depress the release tang)

3) Separate connector and remove the 2 wires (green w/red stripe and black) from the female end of the connector (the end with the male pins)
You will need a sharp pointed implement to depress the latches that hold the pins into the connector.

4) Install the pins that were removed from the stock connector into the supplied connector.
a) When installed correctly, you will hear a click when they seat.
b) Pay attention to their orientation as they will only fit when in the proper position.
(if you force them they will get damaged)
c) It does not matter which side of our connector the green/red or black wires are installed on.
tasos is offline  
post #6 of 9 Old 06-11-2010, 02:04 AM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
Also did you asked me about the race intake cam?
tasos is offline  
post #7 of 9 Old 06-11-2010, 04:37 AM Thread Starter
WSB Rider
 
theatiss's Avatar
 
Join Date: Dec 2009
Location: Greece
Posts: 557
Posting Frequency
Images: 4
 
Quote:
Originally Posted by tasos View Post
Also did you asked me about the race intake cam?

no i didn t
theatiss is offline  
post #8 of 9 Old 06-13-2010, 03:01 AM
Squid
 
dynagrego's Avatar
 
Join Date: Apr 2010
Location: Athens,Greece
Posts: 27
Posting Frequency
 
Does Ivan's support center exist??

dynagrego is offline  
post #9 of 9 Old 06-13-2010, 03:49 AM Thread Starter
WSB Rider
 
theatiss's Avatar
 
Join Date: Dec 2009
Location: Greece
Posts: 557
Posting Frequency
Images: 4
 
Quote:
Originally Posted by dynagrego View Post
Does Ivan's support center exist??

i send to the european support center exist
theatiss is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
TRE ivan biljeek The ZX-10R 2 11-23-2008 06:29 PM
Custom map for IVANīS TRE Deagol The ZX-10R 4 09-15-2008 03:03 AM
Ivan TRE Installation and Fuel Injection Indicator Light wattgn Performance and Tech 6 11-06-2006 11:19 AM
Ivan TRE Throttle sensor question... sneaky Performance and Tech 35 10-18-2006 01:37 PM
ignation module + ivan tre biljeek Performance and Tech 1 10-12-2006 04:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome