high speed shake - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 04-28-2006, 08:16 PM Thread Starter
Squid
 
Join Date: Apr 2006
Location: Fort Wayne,IN
Posts: 19
Posting Frequency
 
Send a message via Yahoo to jjfrantz
high speed shake

bike starts shaking at 160+ any ideas on what the problem might be? i tried talking to the dealership but they don't want to help cause they say i am going to fast.
jjfrantz is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 04-28-2006, 08:39 PM
GP Star
 
jblaze's Avatar
 
Join Date: Feb 2006
Location: My house
Posts: 2,342
Posting Frequency
Images: 14
    
shouldve told them you were only going 100 and it was doing the same thing
jblaze is offline  
post #3 of 17 Old 04-28-2006, 08:46 PM
Yankee Racer
 
zx10ragentblack's Avatar
 
Join Date: Aug 2004
Location: Indianapolis
Posts: 14,838
Posting Frequency
Images: 9
           
Send a message via Yahoo to zx10ragentblack
what year is it? what tires do you have on? Do you have a steering damper? Did you change the geometry or lower the front, raise the rear? I should add that I often am above 160mph or more since I race and have no headshake but I have good tires and my steering damper truned pretty high

Last edited by zx10ragentblack; 04-28-2006 at 08:49 PM.
zx10ragentblack is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 04-28-2006, 08:59 PM Thread Starter
Squid
 
Join Date: Apr 2006
Location: Fort Wayne,IN
Posts: 19
Posting Frequency
 
Send a message via Yahoo to jjfrantz
all stock 06, damper was on fully hard, just changed the comp ,rebond and preload to my likeings.
jjfrantz is offline  
post #5 of 17 Old 04-28-2006, 09:04 PM
Yankee Racer
 
zx10ragentblack's Avatar
 
Join Date: Aug 2004
Location: Indianapolis
Posts: 14,838
Posting Frequency
Images: 9
           
Send a message via Yahoo to zx10ragentblack
From fort wayne huh, cool I am from fishers. Maybe yah didnt get it set-up correctly and I have also heard with the ohlins that comes mounted to the 06 that even at fully hard it is still not very firm
zx10ragentblack is offline  
post #6 of 17 Old 04-28-2006, 09:06 PM Thread Starter
Squid
 
Join Date: Apr 2006
Location: Fort Wayne,IN
Posts: 19
Posting Frequency
 
Send a message via Yahoo to jjfrantz
its is not very firm i can move it pretty easy on full hard
jjfrantz is offline  
post #7 of 17 Old 04-28-2006, 10:36 PM
GP Star
 
zeta xray's Avatar
 
Join Date: Sep 2003
Location: S. Texas, US of A
Posts: 2,299
Posting Frequency
   
The Dunlops are the tires most likely to exhibit head shake as compared to Pirelli, Metzler, Michelin. But you should check the bike for proper set up and maintinance, including steering head bearings, swing arm pivot, front end pinch bolts, etc.

Don't confuse me with facts, my mind is already made up.
zeta xray is offline  
post #8 of 17 Old 05-01-2006, 02:21 AM
 
Join Date: Feb 2006
Posts: 37
Posting Frequency
Images: 26
 
put your bike on some stands and spin your wheel to see if it is warped or ding'd.
jiavin is offline  
post #9 of 17 Old 05-01-2006, 02:24 AM
 
Join Date: Feb 2006
Posts: 37
Posting Frequency
Images: 26
 
Also, I had a high speed shake at 170, and it was because the allen bolts that hold the scotts damper backed out. Check that too, and if they are loose, use some red thread locker. That fixed my problem, and it hasn't even thought about getting outta line from then on.
jiavin is offline  
post #10 of 17 Old 05-01-2006, 02:33 AM
 
Join Date: Feb 2006
Posts: 804
Posting Frequency
 
Quote:
Originally Posted by jjfrantz
bike starts shaking at 160+ any ideas on what the problem might be? i tried talking to the dealership but they don't want to help cause they say i am going to fast.

I have an 06 also and Ive been getting the same thing around 140-150. I noticed if im not tucked all the way under the windscreen my bike shakes nasty. I also noticed a few loose bolts on the fairing. I tightend and checked all the bolts and tried again and everything was good. I also just got a 190/50/17 shinko raven on my bike last week.
TX06'10r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where Is This High Speed Instability ? BRET The ZX-10R 59 10-22-2005 07:54 AM
high speed runs:1000rr,gixxer1k,r1,zx10r TWOODSC99 Race and Stunt 11 07-14-2005 11:49 AM
High speed wheelies, Lift and Downforce lenshead The ZX-10R 19 07-01-2005 04:17 PM
1st high speed run on the 10 TTLex The ZX-10R 58 06-22-2005 05:41 PM
True speed and max speed (with GPS) mods2come The ZX-10R 23 05-22-2005 03:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome