Hard to start - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-12-2007, 02:18 PM Thread Starter
Street Rider
 
Kawtipper's Avatar
 
Join Date: Mar 2007
Location: Jax FL
Posts: 92
Posting Frequency
 
Hard to start

I have a 05 and it seems like since i put my aftermarket pipe on it is really hard to start. When it's cold i have to hit the button about twice and if it is hot and i try to restart it it takes like 4 or 5 times. Like i said before i have a slip on exhaust (Racefit) and a power commander but i haven't had it mapped yet. If anyone has any suggestions i would appreciate it.
Kawtipper is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-12-2007, 09:57 PM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
Whens the last time you changed your plugs?
FAF is offline  
post #3 of 7 Old 05-13-2007, 10:42 AM
 
Join Date: Jan 2007
Posts: 73
Posting Frequency
 
like he said,plugs, or it could be like my buddy when he first put on a pc on his bike it could be a little too lean or rich on start up plus make sure to let you fuel pump cycle completely before starting.
cracker10r is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-13-2007, 10:47 AM
Track Day Rider
 
chrisbsvc's Avatar
 
Join Date: Apr 2007
Location: Lincolnton, NC
Posts: 107
Posting Frequency
 
checked idle speed? Usually even slipons will lower your idle speed. Makes the starter motor spin over longer before it fires. Set it somewhere between 1,100 and 1,300 and see if it makes a difference.
chrisbsvc is offline  
post #5 of 7 Old 05-13-2007, 01:02 PM
WSB Rider
 
Larry Grogan's Avatar
 
Join Date: Feb 2006
Location: Las Vegas
Posts: 595
Posting Frequency
Images: 14
  
Quote:
Originally Posted by cracker10r View Post
make sure to let you fuel pump cycle completely before starting.
After I did my pipe the bike would start easier if I pushed the start button while the pump was still priming. Try both.

We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm
Larry Grogan is offline  
post #6 of 7 Old 05-14-2007, 12:57 AM Thread Starter
Street Rider
 
Kawtipper's Avatar
 
Join Date: Mar 2007
Location: Jax FL
Posts: 92
Posting Frequency
 
Quote:
Originally Posted by FAF View Post
Whens the last time you changed your plugs?
Changed the plugs about 3 months ago and no difference.
Kawtipper is offline  
post #7 of 7 Old 05-14-2007, 09:58 AM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
Try zeroing the throttle position in your PC111 and get a good idle, 1100RPM,s should be a good number, you may have to lean the engine out a little, but start with the TPS first.
FAF is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
no start solarbeast06 The ZX-10R 12 03-22-2007 07:14 PM
Where did it all start? thrill The Out House 6 01-25-2007 05:48 AM
To start or not to start................ Travis1000rr06 Performance and Tech 4 01-02-2007 01:30 PM
Hard Evidence for a Hard Break-in BBaxR6 The ZX-10R 29 06-28-2004 06:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome