Going a little crazy.....ignition buzz. - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 04-01-2008, 12:03 PM Thread Starter
 
Join Date: Aug 2007
Posts: 15
Posting Frequency
 
Angry Going a little crazy.....ignition buzz.

First of all.....I know this topic has been beaten and bloodied and yes I know how to use the search button, but the problem persists and has gotten worse and worse over time.

I have tried:
Rubber tub around the key - no help
Verified that it's not the gas cap
Verified that it's not the brake line bracket (removed it anyway when I installed braided lines)
I've even had the shear bolts to the ignition drilled out and replaced under warranty.
I've even tried zip tying the freakin' ignition to the triple tree. That seems to help, but 1) it looks like crap and 2) doens't totally eliminate the problem.

None of this has helped and I'm at a loss. The ignition is still loose in the housing even with the replacement bolts. The buzz is STRONG and steady from about 3.5 rpms to 5 rpms and it's driving me NUTS. So nuts I'm about to ditch the bike over it. Don't get me wrong. I love this bike. Out of the 10 that I've owned it's my favorite so far. So.....I'm gonna ditch it or I'm going to do something about it and now before I take a hammer to it. There's really only a couple of things now that I can think of to do. Epoxy the freakin thing so it never moves again (which I'd rather not do) or drill out the new shear bolts, replace them with normal bolts and take it from there to get it tight.

Any other thoughts?
musicman is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 04-01-2008, 12:54 PM
Track Day Rider
 
erikspeed's Avatar
 
Join Date: Mar 2008
Location: USA, New Jersey
Posts: 150
Posting Frequency
Images: 6
  
I understand it drives you crazy that kind of shit!
1. did you check all the hose connections? from air box to injection line for example? not even one must missing!
2. Did you inspect the small filter for fuel into the tanK. If the bike is not really new, some particles are finishing by obstruate.
3. I guess you inspected already the sparks
4. There one thing and I do not how to say it in english but there is a small box in the trunck which is a security for extreme leaning, it cuts the ignition. The purpose of that crap is when our bike fall down the floor, it cuts the ignition to avoid your bike becoming a piece of coal... Anyway sometimes and if the bike has fallen already the beam or the swing arm there is inside this small box I am talking about can be no more adjusted into the right place.... It can provoke some cutting at the ignition too...

But for me your problem is coming from the fuel arrival and/or the airbox

Do you have a PCIII or a something of that kind?
erikspeed is offline  
post #3 of 22 Old 04-01-2008, 01:01 PM
GP Rider
 
ducatiryder89's Avatar
 
Join Date: May 2006
Location: In the garage!!!!!!
Posts: 1,279
Posting Frequency
Images: 21
  
Quote:
Originally Posted by erikspeed View Post
I understand it drives you crazy that kind of shit!
1. did you check all the hose connections? from air box to injection line for example? not even one must missing!
2. Did you inspect the small filter for fuel into the tanK. If the bike is not really new, some particles are finishing by obstruate.
3. I guess you inspected already the sparks
4. There one thing and I do not how to say it in english but there is a small box in the trunck which is a security for extreme leaning, it cuts the ignition. The purpose of that crap is when our bike fall down the floor, it cuts the ignition to avoid your bike becoming a piece of coal... Anyway sometimes and if the bike has fallen already the beam or the swing arm there is inside this small box I am talking about can be no more adjusted into the right place.... It can provoke some cutting at the ignition too...

But for me your problem is coming from the fuel arrival and/or the airbox

Do you have a PCIII or a something of that kind?
What are you talking about????????????????????????????? He's is talking about an annoying buzzing sound not ignition cut!!!!!!!

Have you tried some felt tape under the upper windscreen cowl where it mounts to the fairing bracket. I noticed on my 05 that was where the annoying buzz was coming from.
ducatiryder89 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 04-01-2008, 01:11 PM
Track Day Rider
 
erikspeed's Avatar
 
Join Date: Mar 2008
Location: USA, New Jersey
Posts: 150
Posting Frequency
Images: 6
  
sorry
I did not understood not enough
erikspeed is offline  
post #5 of 22 Old 04-01-2008, 10:40 PM
Track Day Rider
 
bullwinklelol's Avatar
 
Join Date: Sep 2007
Location: montana
Posts: 229
Posting Frequency
Images: 3
  
I just got a call from my dealer today and they are going to give me a new key set under warrenty because of that same buzz, I had to bitch to them 3 times but out of the blue they are taking care of me go talk to your dealer
bullwinklelol is offline  
post #6 of 22 Old 04-01-2008, 11:12 PM
 
Join Date: Jan 2007
Posts: 526
Posting Frequency
Images: 31
 
I have the same problem and have tried all those things. I have come to the conclusion that it is inside the ignition switch.
flank31791 is offline  
post #7 of 22 Old 04-02-2008, 11:35 AM Thread Starter
 
Join Date: Aug 2007
Posts: 15
Posting Frequency
 
Quote:
Originally Posted by flank31791 View Post
I have the same problem and have tried all those things. I have come to the conclusion that it is inside the ignition switch.
perhaps...I can't seem to figure out where it's coming from. Called my dealer again yesterday and now they won't touch the iginition again under warranty because they already did once. Nice. I'm at a total loss here. The buzzing has gotten so bad I can even hear it with earplugs in and over my leo exhaust. This is one serious piece of crap ignition I must admit. What the hell happened here? It's such a fabulous bike....sucks that something so potentially simple is so f-d up. I just don't know if I've got the desire to spend the money to replace the ignition switch out of pocket for a man. defect.
musicman is offline  
post #8 of 22 Old 04-02-2008, 01:01 PM
GP Rider
 
Gang Green's Avatar
 
Join Date: Oct 2006
Location: McMinnville, OR
Posts: 1,271
Posting Frequency
  
Yea, I'm getting the same shit buzz now too. Yesterday I really notice it and thought I'd best get on the hunt for where it is coming from.
Gang Green is offline  
post #9 of 22 Old 04-02-2008, 03:46 PM
Starbucks Connoisseur
 
Static IP's Avatar
 
Join Date: Feb 2006
Location: Beverly Hills
Posts: 4,368
Posting Frequency
           
Here is a solution that will work %100:

iPod
Static IP is offline  
post #10 of 22 Old 04-02-2008, 07:37 PM Thread Starter
 
Join Date: Aug 2007
Posts: 15
Posting Frequency
 
Quote:
Originally Posted by Static IP View Post
Here is a solution that will work %100:

iPod

jackass.....
musicman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video...ignition buzz Sands Pictures and Videos 0 04-21-2007 02:24 PM
Gas tank buzz laughrun The ZX-10R 28 04-14-2007 08:18 AM
Buzz at 6k Vio The ZX-10R 38 12-28-2006 10:14 AM
06 10r ignition buzz fix? Found this... DJL The ZX-10R 5 12-22-2006 11:02 AM
'06 10R buzz/rattle from key ignition??? Jedwin The ZX-10R 20 02-16-2006 11:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome