gen1 shimming noise??????????????? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-19-2012, 10:16 AM Thread Starter
Street Rider
 
Join Date: May 2010
Location: upper sandusky ohio
Posts: 52
Posting Frequency
 
gen1 shimming noise???????????????

i started my bike latnight and it sounded ok untill about 4k rpm and higher it started makin a shimming noise sounds to be commin from the top of the motor it still seems to b runnin with power but i dont wanna run it nomore i till problem is solved..........any body got any ideas????????????????/
jake_04_10r is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-19-2012, 12:14 PM
Champion Rider
 
DixonCiderBuT's Avatar
 
Join Date: Aug 2011
Location: Milwaukee,WI
Posts: 423
Posting Frequency
   
valves need to be adjusted? Not sure post a video
DixonCiderBuT is offline  
post #3 of 5 Old 05-19-2012, 03:22 PM Thread Starter
Street Rider
 
Join Date: May 2010
Location: upper sandusky ohio
Posts: 52
Posting Frequency
 
i bought motor of a fella and iv had it in my bike for a while now stock motor just dragracin it no street ridin the guy he bought it from said it only had "5k miles on it" regarless if valves need checked ill check them but u would think a motor with 5k miles wouldnt need that already?...........ill try to post a video
jake_04_10r is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-30-2012, 02:34 AM
Champion Rider
 
DixonCiderBuT's Avatar
 
Join Date: Aug 2011
Location: Milwaukee,WI
Posts: 423
Posting Frequency
   
any luck?
DixonCiderBuT is offline  
post #5 of 5 Old 05-31-2012, 04:06 AM
Gen2 Ripper
 
neverendingmods's Avatar
 
Join Date: Sep 2007
Location: The First State
Posts: 4,867
Posting Frequency
Images: 3
         
I got a motor with 10 miles, wanna buy it? See what I did there? That motor probably has shit tons of miles and honestly its probably the cam chain tensioner.
neverendingmods is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise on 06 10r KidCapri50 The ZX-10R 15 06-24-2006 03:15 PM
I Got A Noise zx10bikerboy Performance and Tech 6 05-08-2006 05:07 PM
hey i have a noise...... zfactor2004 The ZX-10R 18 11-07-2005 12:05 PM
noise from 04 10r grego10r Performance and Tech 11 07-28-2005 02:48 AM
Shimming the rear trackaddict Performance and Tech 12 05-03-2005 06:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome