Gen 4 ZX10R cranks, starts briefly then dies - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By michael4012
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 10-18-2018, 02:07 PM Thread Starter
Squid
 
Join Date: Oct 2018
Posts: 5
Posting Frequency
 
Gen 4 ZX10R cranks, starts briefly then dies

Hi all,

Have an interesting problem with my Gen 4 (2012) ZX10R, would appreciate any help ..

Bike has Austin racing exhaust, K&N, Bazzaz mapper, Bazzaz automapper (AFM) & Bazzaz quickshift.

It was running fine at the track, then suddenly died - as if it had run out of fuel, or hit the kill switch. Now it cranks without an issue, starts briefly (maybe 0.5 sec) then dies straight away.

Diagnosis so far;
- made sure it actually has fuel in the tank (!!)
- remove each of the Bazzaz modules in turn to see if theyíve caused the issue. All 3 are now extracated from the system & the bike is using the original ECU maps.
- checked battery power & available current

None of the above have made any difference to the symptoms - still cranks fine, starts very briefly, then dies.

Any ideas out there ??? Seems a very strange problem to me ..

Thank u in advance ..

Stew
StewyO is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-18-2018, 02:18 PM
WSB Rider
 
ddipaola's Avatar
 
Join Date: Feb 2018
Location: Macomb, MI
Posts: 651
Posting Frequency
 
Garage
Did your tip-sensor go bad? Also does it stall in neutral? or only when in gear?

When in doubt... send it!
ddipaola is offline  
post #3 of 9 Old 10-19-2018, 11:47 PM Thread Starter
Squid
 
Join Date: Oct 2018
Posts: 5
Posting Frequency
 
It stops whether in neutral or in gear, Iíve tried both scenarios with & without the clutch pulled in.

Iím pretty sure itís not the tip sensor, Iíve had 1 fail in the past & if the circuit isnít complete it doesnít let the bike fire. Iíll double check it though.
StewyO is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 10-20-2018, 01:33 AM
GP Rider
 
michael4012's Avatar
 
Join Date: Dec 2014
Location: England
Posts: 1,187
Posting Frequency
 
Interesting, i suspect a fuel pump issue, when it dies will it start again for another 1/2 sec without turning the ignition off & on or does it require turning off & on so that the fuel pump re primes, do you hear the pump priming when you turn the ignition on?
badassjake likes this.
michael4012 is offline  
post #5 of 9 Old 10-20-2018, 10:37 AM Thread Starter
Squid
 
Join Date: Oct 2018
Posts: 5
Posting Frequency
 
Yes it will start again (briefly !!) without recycling the ignition. On the first switch on, I can hear the fuel pump priming normally ..

Itís a head scratcher !!!
StewyO is offline  
post #6 of 9 Old 10-20-2018, 01:15 PM
Squid
 
F 18 driver's Avatar
 
Join Date: Sep 2018
Posts: 29
Posting Frequency
 
hi StewyO,

When you ran out of fuel. You got all the debris from the tank clogging the micro filters in the fuel injectors.


Let us know how it turns out



F-18 driver
F 18 driver is offline  
post #7 of 9 Old 10-21-2018, 01:44 AM Thread Starter
Squid
 
Join Date: Oct 2018
Posts: 5
Posting Frequency
 
Only thing is, it never actually ran out of fuel - itís the best way I could describe how it stopped ..itís worth having a look at the injectors to eliminate the possibility though ..

The diagnosis continues ..would appreciate any wise words / ideas from anyone out there ..
StewyO is offline  
post #8 of 9 Old 10-21-2018, 03:31 AM
WSB Rider
 
badassjake's Avatar
 
Join Date: Jun 2010
Location: Atlantic CANADA
Posts: 939
Posting Frequency
 
pull the pump...see what condition it is in.

2004 ZX10R-few mods here and there......
and even made more Evil by Woolich.
badassjake is offline  
post #9 of 9 Old 10-24-2018, 07:51 PM Thread Starter
Squid
 
Join Date: Oct 2018
Posts: 5
Posting Frequency
 
Will have a look & let you know ..
StewyO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 4: bike cranks, then battery starts to go dead tyto17 The ZX-10R 7 08-26-2017 06:14 PM
Gen 1: Starts, Dies, & Then Doesn't Start SovietGSXR1000 The ZX-10R 4 11-17-2013 04:22 PM
Clutch slipping briefly after gear change? Alcatrax Performance and Tech 1 05-01-2011 06:08 AM
bike starts and dies immediatley stuntha1k Performance and Tech 7 10-13-2010 08:45 PM
06 engine dies, cycle the key and starts again dscort Performance and Tech 8 05-25-2010 06:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome