gen 1 or others with a tre fitted - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-17-2013, 04:04 PM Thread Starter
Track Day Rider
 
Join Date: Apr 2012
Posts: 171
Posting Frequency
 
gen 1 or others with a tre fitted

Hi guys just wondering if anybody has actually had a negetive response from fitting a tre and removed it and what side effects did the bike have on theres on any model? Thanks
seddo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-17-2013, 04:46 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,540
Posting Frequency
           
Garage
What's a TRE?

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes




SkyDork is offline  
post #3 of 6 Old 05-17-2013, 04:46 PM
REPOST Enforcement Mod
 
SkyDork's Avatar
 
Join Date: Feb 2006
Location: Wesley Chapel, FL
Posts: 13,540
Posting Frequency
           
Garage
https://www.zx-10r.net/forum/showthread.php?t=104072

https://www.zx-10r.net/forum/showthread.php?t=107667

https://www.zx-10r.net/forum/showthread.php?t=100505

https://www.zx-10r.net/forum/showthread.php?t=44822

I may not be perfect, but at least I don't ride a Suzuki.

Ridding the Internet of bad grammar, 1 post at a time.
#WordCrimes





Last edited by SkyDork; 05-17-2013 at 04:49 PM.
SkyDork is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-17-2013, 05:23 PM Thread Starter
Track Day Rider
 
Join Date: Apr 2012
Posts: 171
Posting Frequency
 
Cheers mate. I have a slight stutter/missfire at off/on throttle. Im just wondeting if a tre can cause effects like this. It a nikko g pack I have
seddo is offline  
post #5 of 6 Old 05-17-2013, 05:28 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
Quote:
Originally Posted by seddo View Post
Cheers mate. I have a slight stutter/missfire at off/on throttle. Im just wondeting if a tre can cause effects like this. It a nikko g pack I have
Go do your research but I have a home made TRE and a switch if anything the TRE helps the on-off throttle it fools the bike it's on neutral and no fuel is cut like the other gears....might want to check your setup again or it's something else.

Bloo
bluedevil is offline  
post #6 of 6 Old 05-17-2013, 05:50 PM Thread Starter
Track Day Rider
 
Join Date: Apr 2012
Posts: 171
Posting Frequency
 
Ive removed item and going to check it out next time im out. If there still I think im gonna get new plugs again
seddo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 1: 1 Gen tre Jeffery5568 The ZX-10R 3 11-15-2012 05:21 PM
gen 1 tre seddo Performance and Tech 2 06-06-2012 05:49 PM
Gen 4:X-tre chris3427 The ZX-10R 8 05-28-2012 12:20 AM
gen 1 xmas present fitted ! ghw1972 The ZX-10R 16 12-06-2011 12:48 PM
Gen 2 TRE ???? Rickross5655 Performance and Tech 2 05-21-2011 04:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome