Gear indicator problem help! - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-17-2011, 01:16 PM Thread Starter
Track Day Rider
 
madkaw08's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 174
Posting Frequency
  
Gear indicator problem help!

So I installed my healtech tre about a month ago and everything was working fine. I rode it this morning and my gear indicator was off. It says i was in 3rd, 4th, and 5th when i was in first and second. I rechecked all my connections and everything was solid. I even reset the system and the gear blinked like it should. It still pulls just as hard idk whatt the problem is. Any suggestions??
madkaw08 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-17-2011, 01:37 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
mine did that once and i just had to reset it and "re-teach" the gears real quick BUT i have an 04' with the data tool indicator?
TMY10ER is offline  
post #3 of 8 Old 03-17-2011, 01:51 PM Thread Starter
Track Day Rider
 
madkaw08's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 174
Posting Frequency
  
Ya I reset it by disconnecting the battery and it works fine sometimes than ill turn it off than turn it back on and itll say im in third when im in first and always be a gear ahead. Than I turn it off and turn it on again and it works fine. It's wierd
madkaw08 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 03-18-2011, 05:23 AM
Gen2 Ripper
 
neverendingmods's Avatar
 
Join Date: Sep 2007
Location: The First State
Posts: 4,867
Posting Frequency
Images: 3
         
shoot healtech an email. They back their products to be free of defects for atleast a year and will test it for you and replace it if it did go bad even if it's over a year old in most cases. So long as it isn't all beat to shit or damaged in any cosmetic way.
Have you added any new electronics to the bike recently?
neverendingmods is offline  
post #5 of 8 Old 03-18-2011, 07:55 PM Thread Starter
Track Day Rider
 
madkaw08's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 174
Posting Frequency
  
I installed the pc3 like two weeks prior to that but other than that no.
madkaw08 is offline  
post #6 of 8 Old 03-18-2011, 08:35 PM
Post Whore
 
1killer1liter's Avatar
 
Join Date: Jan 2005
Location: In front of you!
Posts: 5,228
Posting Frequency
Images: 11
       
Did you put it in re-learn mode and go from there?
1killer1liter is offline  
post #7 of 8 Old 03-18-2011, 08:55 PM Thread Starter
Track Day Rider
 
madkaw08's Avatar
 
Join Date: Dec 2010
Location: Chicago
Posts: 174
Posting Frequency
  
Re learn mode? I just reset it by disconnecting the battery if thats what you mean.
madkaw08 is offline  
post #8 of 8 Old 03-20-2011, 09:15 PM
Post Whore
 
1killer1liter's Avatar
 
Join Date: Jan 2005
Location: In front of you!
Posts: 5,228
Posting Frequency
Images: 11
       
1killer1liter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear Indicator ghost057 Performance and Tech 4 10-08-2010 04:31 PM
Gear indicator problem KDT4 The ZX-10R 0 04-25-2009 11:31 PM
gear indicator for 05 ZX-10 SoCal90 Vendor Deals 1 07-09-2008 12:16 PM
Top Gear Indicator? wash23 Performance and Tech 0 12-30-2006 03:56 PM
Anybody ever use this gear indicator? low10 Performance and Tech 10 09-24-2006 02:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome