Gas light - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 10-09-2010, 08:30 AM Thread Starter
Squid
 
Join Date: Oct 2010
Location: nc
Posts: 5
Posting Frequency
 
Gas light

05 zx10, my gas light doesnt work at all, hav eifted tank and everything looks attatched and everything else works, any one have any ideas???
1ugly10 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-09-2010, 08:56 AM
GP Star
 
cyclepuck's Avatar
 
Join Date: Jul 2007
Location: The Mitten
Posts: 2,504
Posting Frequency
Images: 8
          
By hte way welcome to the site. Never heard of any one having a issue with the low fuel light. Does the guage where the clock is blink fuel or no. And how many miles a tank are you running.
cyclepuck is offline  
post #3 of 10 Old 10-09-2010, 09:10 AM Thread Starter
Squid
 
Join Date: Oct 2010
Location: nc
Posts: 5
Posting Frequency
 
Light does not blink or anything, i think im gettin around 130 or so to a tank, but i dont think it as maxx full
1ugly10 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 10-09-2010, 09:21 AM
GP Star
 
cyclepuck's Avatar
 
Join Date: Jul 2007
Location: The Mitten
Posts: 2,504
Posting Frequency
Images: 8
          
It must be the sensor or wire leading to it. Because if the orange light isnt coming on and the word fuel isn't blinking on the gauge cluster then it would have to be something leading to it. Or try riding it futher i get around 130 mi before light comes on regular riding if it's mostly eway I'll get closer to 155 before light comes on.
cyclepuck is offline  
post #5 of 10 Old 10-09-2010, 12:56 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Just stay around town and ride till the light comes on OR till you run out of gas,,,,,,,,just to make sure it's the light actually now working. i rarely see over 110 miles out of my tank!!!!! thank you custom fuel guzzling map!! ohhh but she runs soo good!!
TMY10ER is offline  
post #6 of 10 Old 10-09-2010, 01:00 PM
GP Rider
 
Tee's Kawa55's Avatar
 
Join Date: Apr 2009
Location: Harker Heights, Texas
Posts: 1,378
Posting Frequency
Images: 3
    
may need to break out a meter and check the continuity of the wire coming from the underside of the tank
Tee's Kawa55 is offline  
post #7 of 10 Old 10-09-2010, 01:03 PM
GP Rider
 
sam_b03's Avatar
 
Join Date: Feb 2008
Location: cheyenne, OK
Posts: 1,788
Posting Frequency
   
When I full up immediately after the light comes on, I full up for around 3.2-3.5 gallons. this is on an 07. How much fuel are you getting when you full up for 130mi?
sam_b03 is offline  
post #8 of 10 Old 10-10-2010, 08:38 AM
GP Star
 
tone.r's Avatar
 
Join Date: Oct 2007
Location: CIN-OHIO
Posts: 2,297
Posting Frequency
  
my gas light comes on some-time and i will have over a half tank on the full side
tone.r is offline  
post #9 of 10 Old 10-10-2010, 10:18 AM
Street Rider
 
Join Date: Jan 2006
Location: Maryland
Posts: 59
Posting Frequency
 
Garage
On the 2nd gens a quick and fairly easy way to check whether the low fuel light and cluster message works is to disconnect the fuel pump electrical connector then turn on the ignition. Takes 5 minutes and I'd guess that the 1st gens would be the same.
vdharris is offline  
post #10 of 10 Old 10-10-2010, 11:20 PM Thread Starter
Squid
 
Join Date: Oct 2010
Location: nc
Posts: 5
Posting Frequency
 
nah it def dont work i have ran it out of gas lol thanx ill chevk sum wires
1ugly10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Guage light. Anyone know what light this is? Chekoz77 The ZX-10R 3 08-15-2010 11:20 AM
Fi light blinking and Oil light 10R-rugger Performance and Tech 14 07-23-2009 05:20 AM
Oil Light dimly light in rain storm?? fourtraxjay Performance and Tech 8 08-14-2008 10:30 AM
FI light, Older Guy The ZX-10R 4 07-30-2008 02:22 AM
FI light on, no Neutral light. yammaxx The ZX-10R 12 05-28-2008 08:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome