First Gen Stalling?? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-01-2010, 03:10 PM Thread Starter
Street Rider
 
Join Date: Nov 2009
Posts: 74
Posting Frequency
 
First Gen Stalling??

2005 10R, 4500 miles, been off the road for about a year because my buddy went down on it. I bought it, over the winter I've removed the secondary butterflies and did the DIY PAIR smog emissions removal thing, and also disconnected the exhaust valve. It has PCIII and Yosh slip-on.

Symptoms:

Start it, let it warm up, idles not the smoothest but not terrible, and once up to temp if I rev the engine over say 5k and just let off completely when it returns to idle it'll stall.

Cause??

During the winter I noticed when the battery wasn't very strong, on initial startup it would rev around 1k, then 750, then stall. I put the battery on a tender and that seemed to go away. Could these two issues be related? Thanks in advance guys!

Last edited by Ctracer51; 04-01-2010 at 03:13 PM.
Ctracer51 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-01-2010, 08:54 PM Thread Starter
Street Rider
 
Join Date: Nov 2009
Posts: 74
Posting Frequency
 
Did some digging around and read some previous threads......I ended up adjusting the idle speed to roughly 1,000 RPM when warm and this seems to have helped. Not sure WHY it had to be changed other than the secondary butterflies being removed.
Ctracer51 is offline  
post #3 of 3 Old 04-01-2010, 10:25 PM
GP Star
 
edouble's Avatar
 
Join Date: Aug 2007
Location: PA
Posts: 2,897
Posting Frequency
         
glad I could help you lol
edouble is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling!! ninjamaster6-10 ZX-14 Discussion 0 08-06-2009 06:22 PM
Need Help - Stalling? TYEster Performance and Tech 9 02-08-2009 07:06 PM
Stalling out at speed! HELP nevrl8 Performance and Tech 13 07-02-2008 12:21 AM
08 Stalling during cold start-up??? pablovelez The ZX-10R 21 05-27-2008 07:23 PM
Cold stalling greentourismo Performance and Tech 16 05-11-2008 01:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome