Finally Admitted Defeat - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 Old 04-04-2006, 11:40 AM Thread Starter
Track Day Rider
 
coach's Avatar
 
Join Date: Nov 2005
Location: Northumberland UK
Posts: 225
Posting Frequency
 
Finally Admitted Defeat

Well, I've been to another dyno shop after fitting the Factory Pro Stacks and BMC Race Filter in the hope that a different dyno shop would sort out my flat spot and snatchy throttle but it is not to be. I am now convinced that my Sub Throttle Sensor is faulty. I assumed there was something wrong when I did the ohms test on the sensor, it read axactly the same no matter where I put the sensor, for a variable sensor it should read different when turned from one position to another. SO, I am now looking into changing the Throttle Bodies and ditching the TRE, I've had enough and spent too much money trying to dial the problem out on the Dyno. The overall readings are good 164bhp and 83.06 Torque but the throttle on/off is still poor. He managed to mask the flat spot a little but the snatchy throttle remains.
Anyone want to buy a TRE, I'll probably take the Ignition Module off as well as I cannot see where the gains are without major engine mods.

Not enough room here to list everything.
coach is offline  
Sponsored Links
Advertisement
 
post #2 of 28 Old 04-06-2006, 10:42 AM
 
Join Date: Aug 2005
Posts: 61
Posting Frequency
 
Coach, if the 164 is gen power (no i'm not calling you a liar) then you've got good ponies from it! I have full arata system, pc 3, and a bmc filter and only expect to see the same(ish)! Do you know what gains were acheived with the factory pro stacks? i'm considering them myself? like you i havn't heard any gains with the ignition mod!
hedgeseekinmisssile is offline  
post #3 of 28 Old 04-06-2006, 11:25 AM Thread Starter
Track Day Rider
 
coach's Avatar
 
Join Date: Nov 2005
Location: Northumberland UK
Posts: 225
Posting Frequency
 
I have posted the dyno chart from my last time in another thread but this time was at a different dyno so make of the results as you wish. The last figure was 158bhp then I added the Factory Pro Stacks and the BMC Race Filter, this dyno shop tweaked the Ignition map slightly and this time it was 164.34bhp the torque was also better. I've attached a scan of the latest dyno sheet. I've managed to find a set of throttle bodies which I will be installing soon and removing the TRE. I have a map from my friends bike with pretty much the same mods that I will install and run a zero Ignition map and go from there.
Attached Thumbnails
Click image for larger version

Name:	Last Dyno Chart.jpg
Views:	354
Size:	155.6 KB
ID:	13894  

Not enough room here to list everything.
coach is offline  
Sponsored Links
Advertisement
 
post #4 of 28 Old 04-06-2006, 11:28 AM
Still here
 
ZX10Miami's Avatar
 
Join Date: Apr 2005
Location: S.W. Corner of The Bermuda Triangle.
Posts: 9,059
Posting Frequency
Images: 1
           
Good luck.
If it is the TPS, you should be happy with the set up. Including the TRE with a working TPS.

I am still happy with mine.

Sarah Palin and friends can call it a snow machine all they want but Yamaha, Polaris and Bombardier plus the related magazines all seem to call them Snowmobiles.

Snow machines create snow on ski slopes. Just sayin'
ZX10Miami is offline  
post #5 of 28 Old 04-06-2006, 05:16 PM
 
Join Date: Nov 2005
Posts: 1,453
Posting Frequency
  
fookin goods numbers thou coach was that at franks?

its more than minecurves better than mine as well
jayrc30 is offline  
post #6 of 28 Old 04-06-2006, 06:37 PM
GP Rider
 
lavudyar's Avatar
 
Join Date: May 2005
Location: oHIo
Posts: 1,595
Posting Frequency
   
Send a message via Skype™ to lavudyar
Flat spot? That's a healthy lookin' chart there Coach! You talking about the torque dip 'tween 4.5 & 5.5?

Ray D
Never pet a burning dog.
lavudyar is offline  
post #7 of 28 Old 04-06-2006, 11:49 PM Thread Starter
Track Day Rider
 
coach's Avatar
 
Join Date: Nov 2005
Location: Northumberland UK
Posts: 225
Posting Frequency
 
Yes that was at Franks. I was happy with the results as far as power goes but he wasn't able to sort the problem of the flat spot and the snatchy throttle. The flat spot is at 2500rpm which is 2% throttle and doesn't show up on the chart and the off/on throttle was very snatchy. He softened the ignition and added fuel at closed position to try and stop the snatching but it still does it maybe not so bad. I've made my mind up the TRE is coming off. I have located a second hand set of throttle bodies which should be here at the weekend and they will be changed soon as I think the Sub Throttle Sensor on the bodies is Fucked. I checked the resistance readings for it and they are the same in all positions and for a variable resistor I think this is wrong. Hopefully this will solve the problem.

Not enough room here to list everything.
coach is offline  
post #8 of 28 Old 04-08-2006, 02:51 AM
 
Join Date: Oct 2004
Posts: 928
Posting Frequency
Images: 5
 
is it a 3 wire or 2 wire sensor? i'm more fimilair with cars but TP sensors are potentiometers and not variable resistors!
projekZERO is offline  
post #9 of 28 Old 04-08-2006, 07:26 AM Thread Starter
Track Day Rider
 
coach's Avatar
 
Join Date: Nov 2005
Location: Northumberland UK
Posts: 225
Posting Frequency
 
Some people get mixed up on this topic. It's not the Throttle Position Sensor it is the Sub Throttle Sensor, it has 3 connections and it is a Variable Resistor. In my case it didn't matter where I put the sensor it read axactly the same resistance so I assume it is broke.

Not enough room here to list everything.
coach is offline  
post #10 of 28 Old 04-08-2006, 11:02 AM
 
Join Date: Oct 2004
Posts: 928
Posting Frequency
Images: 5
 
if its a 3 wire i'm almost curtain its a potentiometer. variable resistors or reostats are 2 wire.

when u checked resistance were u putting ur leads on the outer 2 pics

or the middle pin and an outside pin?
projekZERO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally got my knee down RoninZX-10R The Out House 10 11-15-2005 08:34 PM
Finally Together... pongo The Out House 1 10-07-2005 05:28 PM
Finally got pics of my 10 DSTRBD Pictures and Videos 10 09-17-2005 03:19 PM
Finally seen the new gixxer1k in person!! ZiG 9th The Out House 25 06-08-2005 01:01 AM
El Diablo Negro (Black Devil) finally gets ZAINO polish>>> El Diablo Pictures and Videos 27 04-10-2005 06:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome