FI question.. - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-24-2008, 06:31 AM Thread Starter
Squid
 
Join Date: Mar 2008
Location: Basingstoke, UK
Posts: 12
Posting Frequency
Images: 17
 
FI question..

Hi My first post so please be gentle!!
I've searched for ages on here for the answers to my questions but with no success, so hopefully someone will be able to help me....
05' ZX10 track bike:
My FI light flashes at approx 5s intervals when the ignition is off. The key is lockwired in place.

The F1 light is on all the time with the engine running, it has no servo and no 'eliminator' Are these 'faults' normal?

My previous trackbike was an 03' R1 and i haven't even ridden the 10' yet as it's snowing currently in the UK. I'll post some pictures on here when i get a chance.
Many thanks
Rob.
traffic is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-24-2008, 06:41 AM
GP Rider
 
thrill's Avatar
 
Join Date: Jan 2007
Location: Warragul, Victoria, Australia
Posts: 1,508
Posting Frequency
       
nope It flashes at 5s intervals after turning off for some hours... not sure how long, but this is the immobiliser warning. Should be off when running
thrill is offline  
post #3 of 6 Old 03-25-2008, 03:15 PM Thread Starter
Squid
 
Join Date: Mar 2008
Location: Basingstoke, UK
Posts: 12
Posting Frequency
Images: 17
 
Thanks for your speedy response

Just to clarify what the bike is doing:

Ignition off ----(but key in barrel) FI light flashing.
Engine running----FI light on.

If this is not normal, what would be the cause and does it matter if the FI light does what is does?

Thanks again.
traffic is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 03-25-2008, 03:18 PM
FAF
Rent this space
 
Join Date: Feb 2006
Location: Pennsylvania
Posts: 6,590
Posting Frequency
Images: 8
           
No servo , will give you the FI light.
FAF is offline  
post #5 of 6 Old 03-25-2008, 11:54 PM
GP Star
 
bkkninja's Avatar
 
Join Date: Oct 2006
Location: LOS
Posts: 3,561
Posting Frequency
           
it matters when the FI light is on. They serve to indicate a fault with your fuel injection system, the exhaust servo is regarded as part of that system. Thus light will flash. You should get hold of a manual and learn to read the codes.
bkkninja is offline  
post #6 of 6 Old 03-26-2008, 09:58 AM Thread Starter
Squid
 
Join Date: Mar 2008
Location: Basingstoke, UK
Posts: 12
Posting Frequency
Images: 17
 
Thanks
All i really want to know will the light cause it to slow down or blow up?!
Not bothered if a lights on!!
traffic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
question green machine zx-10 Performance and Tech 3 07-30-2007 10:34 AM
$30 TRE question tmorris184 The ZX-10R 16 04-13-2007 04:56 PM
Question? Burress8 The ZX-10R 10 03-15-2007 06:23 AM
Question... R1GSXRKILLER The ZX-10R 13 05-21-2005 04:09 PM
Sorry, Just want to be sure! OIL Question. modpup The ZX-10R 11 05-05-2005 01:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome