FI Light - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-01-2009, 12:54 PM Thread Starter
Squid
 
shotgun713's Avatar
 
Join Date: Sep 2008
Posts: 31
Posting Frequency
 
FI Light

hey guys watsup i tried searchin no results

When i shut my bike off (2005 ZX10r about 11k miles) but leave the fuel cut off switch on after a while (5min) the fi light turns on and i hear the bike clicking this is all when the bike is off just wanted tokno if any 1 can help thxs

"They Say At 100MPH Water Feels Like Concrete, Just Imagine What Concrete Feels Like At 100mph" - Nicky Hayden

Last edited by shotgun713; 01-01-2009 at 12:57 PM.
shotgun713 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-01-2009, 01:25 PM
welds like he has palsy
 
JP636's Avatar
 
Join Date: Sep 2006
Location: Up in Texas
Posts: 1,761
Posting Frequency
       
Don't know if my problem is similar to yours, but whenever I turned the bike on, and before I started it, I'd hear a clicking noise. It was the servo motor under the passenger seat. The one that opens the butterfly valves. I had to replace it.

Quote:
Originally Posted by green10 View Post
speakers on a zx10 is like shitting in your bathwater!!!
JP636 is offline  
post #3 of 5 Old 01-02-2009, 03:03 AM Thread Starter
Squid
 
shotgun713's Avatar
 
Join Date: Sep 2008
Posts: 31
Posting Frequency
 
i think that is the clickin cuz its definatly come from that are but it only happens when i leave the fiuel switch on and shut the bike off

"They Say At 100MPH Water Feels Like Concrete, Just Imagine What Concrete Feels Like At 100mph" - Nicky Hayden
shotgun713 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-03-2009, 03:22 AM Thread Starter
Squid
 
shotgun713's Avatar
 
Join Date: Sep 2008
Posts: 31
Posting Frequency
 
bump .

"They Say At 100MPH Water Feels Like Concrete, Just Imagine What Concrete Feels Like At 100mph" - Nicky Hayden
shotgun713 is offline  
post #5 of 5 Old 01-03-2009, 12:58 PM
welds like he has palsy
 
JP636's Avatar
 
Join Date: Sep 2006
Location: Up in Texas
Posts: 1,761
Posting Frequency
       
Take off your rear seat so you can see the servo. Leave the fuel switch on and shut the bike off because that's when you said it happens. The servo should cycle back and forth smoothly, but you may see it move then click back repeatedly. That's what mine did and I replaced it with one that I bought from a member here.

Or just buy a full system!

Quote:
Originally Posted by green10 View Post
speakers on a zx10 is like shitting in your bathwater!!!
JP636 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Light dimly light in rain storm?? fourtraxjay Performance and Tech 8 08-14-2008 09:30 AM
FI light on, no Neutral light. yammaxx The ZX-10R 12 05-28-2008 07:12 PM
fi light reckless1 The ZX-10R 1 07-28-2006 09:30 PM
FI red light Titanium Joe Performance and Tech 12 07-11-2006 08:37 AM
FI light on... nx302stang The ZX-10R 1 06-18-2006 01:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome