Failed at cat removal - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-30-2008, 04:22 AM Thread Starter
 
Join Date: Dec 2007
Posts: 209
Posting Frequency
  
Failed at cat removal

Guys

After abit of advice...

Tried to take mid / y pipe yesterday in order to knock the cat out of it.. several of the allen bolts that connect to header pipes are rusted out so key just spins. Any ideas on how to easily remove mid pipe still ?

I cant believe kwak didn't use stainless in such a place... or maybe the bolts are stainless but just to soft to turn.
Fluke is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-31-2008, 05:37 PM
Track Day Rider
 
chriswillis's Avatar
 
Join Date: Feb 2007
Location: United Kingdom
Posts: 104
Posting Frequency
 
happened to me too mate :(

I heated up the bolts until they were glowing red hot and undid them with pliers - a bastid of a job but worth it in the end. Used stainless ones when i put it back together.

Get flames and poppin' noises - very tidy!
chriswillis is offline  
post #3 of 3 Old 03-31-2008, 06:24 PM
GP Rider
 
dunkchamp55's Avatar
 
Join Date: Nov 2007
Location: wisconsin
Posts: 1,171
Posting Frequency
  
Send a message via AIM to dunkchamp55
im glad i got to mine with just 1300 miles on her. no troubles what so ever....did you try soaking them with some sort of rust remover? make sure you have the right size allen wrench
dunkchamp55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU Failed on 04 10r? twonk Performance and Tech 9 07-04-2007 02:35 PM
CHAIN Failed-Cracked Mystery case? ANY CLUES? ILOAD2 Performance and Tech 20 08-07-2006 03:14 PM
Bar end removal Stalker Performance and Tech 7 08-02-2006 09:38 AM
Air box removal? fun2fly Performance and Tech 37 12-19-2005 12:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome