excessive oil consumption - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 12-10-2008, 01:00 AM Thread Starter
 
Join Date: May 2008
Posts: 31
Posting Frequency
 
excessive oil consumption

My 2007 Z10 is burning 1Ltr of oil ever 1000klm, my dealer tells me this is not excessive and doesn't warrant an engine strip down.

You cant see any blue smoke and there is no seemingly loss of power but the consumption seems a bit heavy to me

Whats your thoughts

Last edited by benten; 12-10-2008 at 01:36 AM.
benten is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 12-10-2008, 01:16 AM
GP Rider
 
shojivic's Avatar
 
Join Date: Jul 2007
Location: Southern California
Posts: 1,254
Posting Frequency
Images: 1
    
Let me get this straight... 1 liter of oil every 100 kilometers??! Are you kidding?! For a 2007 10R? That's equivalent to approx 1 quart every 63 miles (sorry, living in the United States)!!

That is some major oil consumption. And you don't see blue smoke out yer pipe?! Perhaps your measurements as posted are a little off, or your dealer is smokin' the funny stuff, because that is just not acceptable at all! I have a 2005 with 18K miles on mine, and I've been running full synthetic since about 2500 miles. Even on newer bikes, synthetic tends to find its way past piston rings, etc. and tends to lead to measureable consumption. But my bike's great, with very little oil consumption, if even at all!

Something ain't quite right here...
shojivic is offline  
post #3 of 11 Old 12-10-2008, 01:37 AM Thread Starter
 
Join Date: May 2008
Posts: 31
Posting Frequency
 
Quote:
Originally Posted by shojivic View Post
Let me get this straight... 1 liter of oil every 100 kilometers??!

Something ain't quite right here...
Sorry mate that was 1000klm not 100 typo
benten is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 12-10-2008, 02:00 AM
GP Rider
 
shojivic's Avatar
 
Join Date: Jul 2007
Location: Southern California
Posts: 1,254
Posting Frequency
Images: 1
    
Still seems a bit excessive. What was the break in procedure? And what type of oil are you using? How many miles on the odometer?
shojivic is offline  
post #5 of 11 Old 12-10-2008, 02:10 AM Thread Starter
 
Join Date: May 2008
Posts: 31
Posting Frequency
 
Quote:
Originally Posted by shojivic View Post
What was the break in procedure? And what type of oil are you using? How many miles on the odometer?
I didn't break the bike in so I don't know that one, fully synthetic oil and 20,000 Klm on the clock.
benten is offline  
post #6 of 11 Old 12-10-2008, 02:23 AM
GP Rider
 
shojivic's Avatar
 
Join Date: Jul 2007
Location: Southern California
Posts: 1,254
Posting Frequency
Images: 1
    
It's possible that break-in procedures weren't exactly adhered to, as my bike has several thousand more miles on it than yours and doesn't really consume/burn oil... and I pretty much followed the break-in procedures outlined by the manual.

The easiest thing to do that would have a measureable effect would be to switch to a semi-synthetic or even full petroleum (regular) oil... and perhaps make it a heavier weight too.

As I mentioned earlier, and have read numerous times, even with the best engines, some brands of full synthetic are almost too good, and can get into the combustion chambers past the piston rings. Heavier weights, coupled with non full synthetic may help.

At the mileage figures you give now, it's not as outlandish as what was first mentioned.

Good luck!
shojivic is offline  
post #7 of 11 Old 12-10-2008, 08:44 AM
WSB Rider
 
TMAC's Avatar
 
Join Date: Aug 2008
Location: Sterling, VA
Posts: 598
Posting Frequency
Images: 86
  
Yeah, it’s my understanding from what I have read in the car world that 1 quart per oil change is “acceptable” though it’s obviously not ideal. I would switch to a conventional oil and see if that helps at all. Also, check your oil filter and motor for leaks.

Good luck.

2007 ZX-10R - 156 RWHP/182 MPH
2009 KX450F
2006 636 (Sold)
99 ZX-6R (Sold)
94 Ninja 250 (Sold)
99 YZ-250 (Sold)
73 CL 450 (Sold)
http://www.youtube.com/watch?v=a6Jpc...eature=related
http://videos.streetfire.net/video/H...bud_408656.htm
TMAC is offline  
post #8 of 11 Old 12-10-2008, 11:16 AM
WSB Rider
 
Drain Fade's Avatar
 
Join Date: Sep 2007
Location: Seattle Burbs...with chickens
Posts: 724
Posting Frequency
  
I have an '06 with 18K miles on the clock and it never consumes any oil, sounds like you have a leak or something worse.

~Drain Fade
'06 Ebony Black, Supersonic Sport Tourer
A ton of shit....I want the farkles of a Gold Wing on a 150HP bike just over 400lbs ;)
Have a VFR, ZX9R or ZX10R, check out http://drainfade.com
Drain Fade is offline  
post #9 of 11 Old 12-11-2008, 12:37 AM
GP Rider
 
booken's Avatar
 
Join Date: Jan 2006
Posts: 1,238
Posting Frequency
Images: 8
  
How hard do you run the bike. Are you hitting the rev limiter a lot.

If you gotta ask you can't afford it.
booken is offline  
post #10 of 11 Old 12-11-2008, 01:17 PM
GP Star
 
tasos's Avatar
 
Join Date: Feb 2005
Location: Cyprus, Europe
Posts: 2,658
Posting Frequency
Images: 8
       
Send a message via Yahoo to tasos
If you have an oil leak it would show right? I think 1LT is too much. Try draining the oil, put new oil and change the oil filter too. Fill in again to specs. If this happens again maybe the piston rings are out... Is your engine "smelling" oil from the headers after a ride?
tasos is offline  
Sponsored Links
Advertisement
 
Reply

Tags
oil

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
gas consumption hec0463 The ZX-10R 9 05-21-2008 02:43 AM
excessive engine vibration.... cdnzx10r Performance and Tech 4 08-29-2007 04:50 AM
Stock suspension settings and excessive tyre wear Harlequin The ZX-10R 8 08-11-2007 07:26 PM
Excessive backfiring... Older Guy The ZX-10R 4 04-25-2006 09:26 PM
HELP - Excessive Carbon Build Up? Why? ZX ZBest Performance and Tech 21 07-20-2005 11:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome