excessive engine noise - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 06-13-2010, 06:56 PM Thread Starter
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
Exclamation excessive engine noise

just got done putting .45mm head gasket and 08 race intake cam along with changing valve shims on my 05 project bike. after buttoning it all today and starting it it seems to have a whine to it almost like a super charger. any ideas on what it can be or are the 05 noisy. i kinda of just got the bike so i dont recall what it sounded like before project. my 08 sounds nothing like it. heres a link to listen to it:

GEN 5!!!

08zx10rny is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-13-2010, 07:00 PM
GP Star
 
tone.r's Avatar
 
Join Date: Oct 2007
Location: CIN-OHIO
Posts: 2,297
Posting Frequency
  
Quote:
Originally Posted by 08zx10rny View Post
just got done putting .45mm head gasket and 08 race intake cam along with changing valve shims on my 05 project bike. after buttoning it all today and starting it it seems to have a whine to it almost like a super charger. any ideas on what it can be or are the 05 noisy. i kinda of just got the bike so i dont recall what it sounded like before project. my 08 sounds nothing like it. heres a link to listen to it: http://www.youtube.com/watch?v=NcD1malpipE
MAN THANKS FOR POSTING THIS THATS THE SAME SOUND IM HEARING.

Tone.R {checkmate}
Do what makes u happy whatever it is.....Roberson Racing
tone.r is offline  
post #3 of 14 Old 06-13-2010, 07:13 PM
Street Rider
 
Join Date: Oct 2009
Posts: 80
Posting Frequency
 
Do you have a manual cam chain tensioner? It sounds like the cam chain is to tight.
BBDOORS is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 06-13-2010, 07:21 PM
GP Star
 
tone.r's Avatar
 
Join Date: Oct 2007
Location: CIN-OHIO
Posts: 2,297
Posting Frequency
  
Quote:
Originally Posted by bbdoors View Post
do you have a manual cam chain tensioner? It sounds like the cam chain is to tight.
looks like he has the manual cam

Tone.R {checkmate}
Do what makes u happy whatever it is.....Roberson Racing
tone.r is offline  
post #5 of 14 Old 06-13-2010, 07:30 PM Thread Starter
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
yes i have it but it i didnt over tighten it. its finger tight and then turned back very little. and while i was in there i changed the cam chain guides also.
Quote:
Originally Posted by BBDOORS View Post
Do you have a manual cam chain tensioner? It sounds like the cam chain is to tight.

GEN 5!!!


Last edited by 08zx10rny; 06-13-2010 at 07:31 PM. Reason: adding
08zx10rny is offline  
post #6 of 14 Old 06-13-2010, 07:34 PM
WSB Rider
 
JLAudio11's Avatar
 
Join Date: Aug 2008
Location: Valparaiso, IN
Posts: 860
Posting Frequency
Images: 1
 
Before I even watched the video that was the first thing that popped in my head. Cam chain tensioner. Why don't you give it a shot? Start the bike, and very gradually turn the tensioner out, see if you can notice any difference. Also, I've seen cam retainers bind when not put down evenly and cause a similar sound.

'06 "Corn Burner" Edition ZX10R
w/ a lot of bolt-ons
PERFORMANCE CYCLE 2 Racing
JLAudio11 is offline  
post #7 of 14 Old 06-13-2010, 07:39 PM Thread Starter
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
i try that again. and worse case maybe ill try the stock cct and see if the noise is still there
Quote:
Originally Posted by JLAudio11 View Post
Before I even watched the video that was the first thing that popped in my head. Cam chain tensioner. Why don't you give it a shot? Start the bike, and very gradually turn the tensioner out, see if you can notice any difference. Also, I've seen cam retainers bind when not put down evenly and cause a similar sound.

GEN 5!!!

08zx10rny is offline  
post #8 of 14 Old 06-13-2010, 07:40 PM Thread Starter
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
what setup do you have? and have you rode it like this?
Quote:
Originally Posted by tone.r View Post
MAN THANKS FOR POSTING THIS THATS THE SAME SOUND IM HEARING.

GEN 5!!!

08zx10rny is offline  
post #9 of 14 Old 06-13-2010, 08:23 PM
GP Star
 
tone.r's Avatar
 
Join Date: Oct 2007
Location: CIN-OHIO
Posts: 2,297
Posting Frequency
  
pm sent about set-up

Tone.R {checkmate}
Do what makes u happy whatever it is.....Roberson Racing
tone.r is offline  
post #10 of 14 Old 08-13-2010, 11:49 PM
Street Rider
 
Chekoz77's Avatar
 
Join Date: Aug 2010
Location: Boynton Beach,FL
Posts: 60
Posting Frequency
 
Nice vid. So I am guessing the 10 motors are noisy and clicky? Mine sounds like that and I thought something was wrong.

Chekoz77 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Noise! Help!! FreshZX10 Performance and Tech 9 03-05-2009 12:49 PM
Engine noise. Dazza71 The ZX-10R 3 09-02-2007 10:06 AM
excessive engine vibration.... cdnzx10r Performance and Tech 4 08-29-2007 04:50 AM
05/06 engine noise comparison Sands The ZX-10R 26 06-01-2006 08:45 AM
Engine noise.. anyone or just mine? 10inja Performance and Tech 41 05-31-2005 07:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome