Euro Signal Queation! - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 02-26-2005, 07:17 PM Thread Starter
mwm
Street Rider
 
mwm's Avatar
 
Join Date: Aug 2004
Location: Chattanooga, TN
Posts: 80
Posting Frequency
Images: 7
 
Exclamation Euro Signal Queation!

Just installed CLEAR ALTERNATIVES front and rear signals w/ chrome bulbs. Started w/back, and flash worked perfect. Went to front and flast is fast. Only pluggs one way. What gives? I heard the LED lights need new relay, but didn't think these would. First couple of flashes normal, then fast blink starts.
Attached Thumbnails
Click image for larger version

Name:	bike pics 001.jpg
Views:	201
Size:	93.6 KB
ID:	2074   Click image for larger version

Name:	bike pics 004.jpg
Views:	200
Size:	74.4 KB
ID:	2075  

Last edited by mwm; 02-26-2005 at 07:41 PM.
mwm is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 02-26-2005, 07:30 PM
 
Join Date: Feb 2004
Posts: 536
Posting Frequency
 
Are you sure that one of the bulbs didn't burn out? Given CA's quality control problems, it wouldn't surprise me. Did you have to pay extra for the chrome bulbs for the rear? $12 is a lot for a bulb.
Cryptoman is offline  
post #3 of 15 Old 02-26-2005, 07:30 PM
 
Join Date: Feb 2004
Posts: 536
Posting Frequency
 
Looks schweet, by the way.
Cryptoman is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 02-26-2005, 07:40 PM Thread Starter
mwm
Street Rider
 
mwm's Avatar
 
Join Date: Aug 2004
Location: Chattanooga, TN
Posts: 80
Posting Frequency
Images: 7
 
Quote:
Originally Posted by Cryptoman
Are you sure that one of the bulbs didn't burn out? Given CA's quality control problems, it wouldn't surprise me. Did you have to pay extra for the chrome bulbs for the rear? $12 is a lot for a bulb.
Got the set off ebay for $100 shipped, brand new from sub-dealer.
Didn't know of problems w/CA. Are they OK?
Also, bulbs work front and back.

Last edited by mwm; 02-26-2005 at 07:44 PM.
mwm is offline  
post #5 of 15 Old 02-26-2005, 07:46 PM
 
Join Date: Feb 2004
Posts: 536
Posting Frequency
 
I had a few problems with mine. You can read about it here: https://zx-10r.net/forum/showthread.php?t=4745.


You might try swapping the front and back bulbs and see if it makes a difference. Sounds like one of the bulbs has a higher resistance.
Cryptoman is offline  
post #6 of 15 Old 02-26-2005, 08:29 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
I think you are supposed to reinstall the original bulbs for proper flash. Did you?
bluedevil is offline  
post #7 of 15 Old 02-26-2005, 08:51 PM Thread Starter
mwm
Street Rider
 
mwm's Avatar
 
Join Date: Aug 2004
Location: Chattanooga, TN
Posts: 80
Posting Frequency
Images: 7
 
Quote:
Originally Posted by bluedevil
I think you are supposed to reinstall the original bulbs for proper flash. Did you?
No. It was a package deal and I thought it would work that way. I used the chrome one's that was sent.
mwm is offline  
post #8 of 15 Old 02-26-2005, 09:39 PM
Bloo Moderator
 
bluedevil's Avatar
 
Join Date: Nov 2004
Location: SAC,CA
Posts: 23,742
Posting Frequency
Images: 3
           
I think that is your problem then. I did not buy the Clear euros but the ones I did buy said that the original bulbs should be installed for proper flash,which I used, but with my new led lights in the back it still screwed up that flash rate, so I figured that din't help me. I love my rear LEDs so I live with it for now.

Last edited by bluedevil; 02-26-2005 at 09:41 PM.
bluedevil is offline  
post #9 of 15 Old 03-05-2005, 11:30 AM
GP Rider
 
Join Date: Jul 2004
Location: Fresno, CA, USA
Posts: 1,395
Posting Frequency
 
Send a message via AIM to gladding24
Blue, you can add a resistor to the power lead for the rear flashers and return your flash rate to stock(or longer or shorter, depending on the value of the resistor installed). You can get the part at radio shack for about $1.00. I'll try and come up with the correct value for you herre in a little bit....

Stop Whining!!!
It ain't easy being Green ~ Kermit The Frog
Arguing on the internet is like running in the Special Olympics.....Even if you win...you are still retarded

CaliSuperbikes- "these are high strung machines, and we're giving them a constant dose of Red Bull"
gladding24 is offline  
post #10 of 15 Old 03-05-2005, 11:51 AM
OG Post Whore
 
stunnerific_harry's Avatar
 
Join Date: Apr 2004
Location: sandy eggo
Posts: 10,400
Posting Frequency
 
Send a message via AIM to stunnerific_harry
nice bike whats a queation?

Kip: Napoleon, don't be jealous that I've been chatting online with babes all day. Besides, we both know that I'm training to be a cage fighter.
Pedro: Yes. I don't understand... they say you're not allowed to have pinatas that look like real people, but in Mexico, we do it all the time.
Pedro: Vote for me, and all your wildest dreams will come true.
stunnerific_harry is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
And the winner is..: Win a Set of OEM Amber Front Euro Signals from Rumbleimport.com RichTJ99 The ZX-10R 248 01-20-2005 10:57 PM
Turn Signal Mount Ninja Dude The ZX-10R 4 11-11-2004 12:13 AM
Help w/ Euro signal install wfobusa The ZX-10R 3 05-16-2004 09:32 AM
Another Euro Signal picture (plus a rear fender pic) RichTJ99 The ZX-10R 3 04-21-2004 02:38 PM
turn signal enigma FrEteGi The ZX-10R 21 03-15-2004 06:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome