Gen 4: 2011-2015 ESD light when head/tail lights are removed - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-02-2018, 11:03 PM Thread Starter
Squid
 
Join Date: Oct 2018
Posts: 5
Posting Frequency
 
ESD light when head/tail lights are removed

Hi all, just took my 2014 Gen4 to the track for the first time, second owner. I took it for a ride the first time at the track with no head/tail lights and after moving up to about 10-15 mph (sometimes earlier, sometimes later) the yellow FI light would come on, and the ESD light on the dash would come up. Sometimes I would notice, it would sound like the servo was spazzing out in the damper when I got done with my session (Or maybe it was the rectifier/regulator buzzing, not sure).

When I got home, I reconnected the lights, rode around, no problems. When I again removed the headlight fuse, and disconnected the tail light, the light would cut on again after a little bit of riding. Has anyone else experienced these issues? I've done some searching and haven't seen anything about this specific issue. My battery voltage is good, and doesn't really change much with or without the headlights on ( reads about 14.5-14.6 when the bike is running at idle while cold).
Gromasaki Rider is offline  
Sponsored Links
Advertisement
 
Reply

Tags
esd light, fuse, headlight, trackday

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 4: ESD light when head/tail lights are removed Gromasaki Rider The ZX-10R 5 11-05-2018 06:51 AM
Esd light after pulling light fuses Snakes709 The ZX-10R 0 05-30-2016 01:53 PM
I Need A Integrated Tail Light Gen 1 & Tail Light Harness Plug hellsrazor Wanted: Buy or Trade 2 04-28-2013 08:13 PM
no tail lights or brake lights ??? "HELP" BAYBOI Performance and Tech 12 09-19-2011 08:19 PM
Adding switches to head-lights and running lights Petrus Performance and Tech 1 06-18-2010 11:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome