Difficulty shifting to neutral - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-23-2018, 06:31 PM Thread Starter
Street Rider
 
Join Date: Aug 2008
Location: Los Angeles
Posts: 71
Posting Frequency
 
Difficulty shifting to neutral

Hello. Can anyone tell me why my bike has been really difficult to shift from first or second to neutral when at a stop? Sometimes the shifter just won't budge and I have to roll the bike forward to get it to move. This started a few months ago. I just changed my oil and thought that might fix the issue but it didn't. Any help appreciated. It's an '04 with about 22,000 miles. Thanks!
MisterD is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-24-2018, 06:56 PM
WSB Rider
 
badassjake's Avatar
 
Join Date: Jun 2010
Location: Atlantic CANADA
Posts: 939
Posting Frequency
 
The 04's are known for having the bad first year shift star.... Design issue. Try adjusting the clutch cable to spec.... The inside arm likes to wear on the cam for pulling the clutch basket open.

2004 ZX10R-few mods here and there......
and even made more Evil by Woolich.
badassjake is offline  
post #3 of 3 Old 03-25-2018, 11:30 AM Thread Starter
Street Rider
 
Join Date: Aug 2008
Location: Los Angeles
Posts: 71
Posting Frequency
 
I adjusted the cable yesterday and found the bracket that holds the cable was missing a bolt. So when I pulled the cable, it pulled the bracket away from bike and into itself. Fixed it adjusted cable. Problem better, but not gone. Realized when riding around the bike has always been a clunky shifter. 10 years is too long. Time for a new bike. Thanks a lot.
MisterD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Neutral light comes on when going to neutral, but still in gear. Justin33 The ZX-10R 0 04-18-2016 09:59 PM
Gen 4: Shifting into Neutral problems foxracingsx15 The ZX-10R 17 12-16-2011 12:27 AM
Gen 1: 05 10r sticks in neutral when shifting Bpcullen Performance and Tech 1 08-31-2011 07:44 PM
difficulty getting into first from neutral pec2903 Performance and Tech 8 06-04-2007 09:04 AM
Having difficulty??? TheTruth21 The ZX-10R 6 06-14-2006 07:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome