Cylinder #3 not firing? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-02-2010, 12:57 PM Thread Starter
Squid
 
Join Date: Jun 2008
Posts: 21
Posting Frequency
 
Cylinder #3 not firing?

Hey Guys,

My 2004 ZX10R has a cylinder thats not firing.
Bike has a PCIII and thats about it for mods.

How do I go about finding the culprit.
I tried laying the plug end to the chassis to see if it was sparking.
The bike appeared to try and start!!!! It spit up out of the TB's with
no fuel tank in place. Very weird. I think the plug fired though.

Should I disconnect the PCIII in hopes that maybe the injector is not
firing?

Give me some tips on how to track down this problem?

On the track, the cylinder will kick in under heavy throttle but at moderate to low throttle, nothing.

Cheers
Bernie
Razorboy814 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-02-2010, 01:20 PM
Supercharged Mod
 
Join Date: May 2004
Location: Toronto, Canada
Posts: 4,388
Posting Frequency
         
Disconnect the Power Commander completely and then report back to us.


Helibars, MRA screen, Ohlins damper, reversed shift pattern, sorted suspension, braided lines, Michelin Pilot Power, all else stock 'coz it's fast enough!
GoFaster is offline  
post #3 of 6 Old 01-02-2010, 04:18 PM
La Flama Blanca
 
9R to 10R's Avatar
 
Join Date: Dec 2006
Location: Stonewall, La
Posts: 7,720
Posting Frequency
Images: 102
           
And if that does not work you can check your coil with a multimeter, it has a primary and a secondary winding to check. The shop manual gives instructions for this.
And have you changed your plugs before. I had one foul out on me before.


"Now, I am Become Death, the Destroyer of Worlds"
9R to 10R is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 01-02-2010, 04:47 PM
Guilty by association
 
CP10R's Avatar
 
Join Date: Oct 2006
Location: N. San Diego
Posts: 8,751
Posting Frequency
         
Quote:
Originally Posted by 9R to 10R View Post
And if that does not work you can check your coil with a multimeter, it has a primary and a secondary winding to check. The shop manual gives instructions for this.
And have you changed your plugs before. I had one foul out on me before.
i had a plug cause a cylinder to go down too.


-I come in peace. I didnít bring artillery. But Iím pleading with you, with tears in my eyes: If you fuck with me, Iíll kill you all.
General "Mad Dog" Mattis
CP10R is offline  
post #5 of 6 Old 01-02-2010, 07:25 PM Thread Starter
Squid
 
Join Date: Jun 2008
Posts: 21
Posting Frequency
 
+2

It was the plug.
I swapped out 2 and 3 then 2 was dead.

Thanx for the input guys.
Heading out to pick up a set tomorrow.

Cheers
Bernie
Razorboy814 is offline  
post #6 of 6 Old 01-02-2010, 10:38 PM
Guilty by association
 
CP10R's Avatar
 
Join Date: Oct 2006
Location: N. San Diego
Posts: 8,751
Posting Frequency
         
great man, im happy it wasnt something serious.


-I come in peace. I didnít bring artillery. But Iím pleading with you, with tears in my eyes: If you fuck with me, Iíll kill you all.
General "Mad Dog" Mattis
CP10R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Piston not firing or something with fuel destroyerbmx Performance and Tech 3 06-21-2009 11:25 AM
05 10r not firing jasongin00 Performance and Tech 35 07-03-2008 04:09 AM
Need help!! - Bike back firing and FI light is on edouble Performance and Tech 5 05-13-2008 04:27 PM
Im firing this B!tch!!!!! 10 speed The Out House 13 02-07-2007 05:05 AM
back firing anyone? ballzman Performance and Tech 17 07-21-2005 09:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome