Cut off? - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-10-2010, 11:06 AM Thread Starter
Track Day Rider
 
SoRicey's Avatar
 
Join Date: Jun 2010
Location: Eagle River, Alaska
Posts: 182
Posting Frequency
Images: 2
 
Cut off?

I rode my bike to work yesterday no problem ...took it to the company no problem.. while riding back to the motorpool and coming to a stop it cut off?

oil light came on ..problem is i dont know or remember if i fat fingered the cutoff switch or not (as random and hard as it would be) came to stop pressed ignition started right back up pulled in the motorpool checked oil level and its good...

random ive never had this problem before it was a little chilly yesterday but WTF.. since i havent noticed anything im guessing i might have just hit the kill switch however that may have happend.


btw its 04 zx10 micron full highrise PCIII tuned ...
SoRicey is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-10-2010, 12:05 PM
WSB Rider
 
roby1217's Avatar
 
Join Date: Oct 2009
Location: Greenville, NC
Posts: 905
Posting Frequency
Images: 1
 
I saw you hit the kill switch, but maybe look at your kickstand also, if its loose, and couldve flopped down or moved just for a second it also couldve caused this

Yoshimura TRC slip ons, PC III, Sato sliders, Zero Gravity DB screen...
roby1217 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome