Crank position sensor error - Gen 5 - Kawasaki ZX-10R.net
 1Likes
  • 1 Post By John297
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-18-2019, 03:33 AM Thread Starter
Squid
 
Ben75's Avatar
 
Join Date: May 2016
Location: Sydney, Australia
Posts: 48
Posting Frequency
Images: 2
 
Crank position sensor error - Gen 5

Hi all,

just wondering if anyone has ever noticed a "Crank Position Sensor" error when running a diagnostics scan on their zx10r?

My scanner returned a fault error for the crank position sensor on my gen 5 running a full akra and Woolich flash.

Bikes running fine, should I be concerned???

Cheers,

Last edited by Ben75; 01-18-2019 at 03:36 AM.
Ben75 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-18-2019, 11:59 PM
Squid
 
Join Date: Dec 2018
Posts: 37
Posting Frequency
 
In the code history or active code?
ddipaola likes this.
John297 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My favorite positions! rwarner56 The Out House 4 05-07-2013 07:24 PM
Gen3: Throttle position sensor, and Crank sensor, where are they? (bazzaz related) Dr.Duct_Mossburg The ZX-10R 2 05-15-2011 07:16 PM
Tirewarmers: Chicken Hawk Pole Positions... INR1 Parts, Gear and Accessories 1 01-26-2005 10:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome