cracking problem? - Kawasaki ZX-10R.net
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 12-24-2004, 09:44 AM Thread Starter
 
Join Date: Dec 2004
Posts: 38
Posting Frequency
Images: 8
 
cracking problem?

Of you already times someone which of this problem heard??
I straight read
http://www.labusas.org/phpBB2/viewtopic.php?t=57788
Ninjadevil is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 12-24-2004, 09:51 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
yip....it happens...more to the story though....
MAVRIK is offline  
post #3 of 18 Old 12-24-2004, 09:54 AM
OMG Look at that squid!!
 
trackaddict's Avatar
 
Join Date: Jun 2004
Location: KCMO
Posts: 2,595
Posting Frequency
Images: 51
   
Thats the same 2 pics that have been on the net for a long time... I wouldn't get alarmed. I think it's an isolated case. NO ONE on this board has had an issue...
trackaddict is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old 12-24-2004, 09:55 AM Thread Starter
 
Join Date: Dec 2004
Posts: 38
Posting Frequency
Images: 8
 
Thus did that occur already repeatedly?
Ninjadevil is offline  
post #5 of 18 Old 12-24-2004, 09:59 AM Thread Starter
 
Join Date: Dec 2004
Posts: 38
Posting Frequency
Images: 8
 
then I can nevertheless calm down Christmas to celebrate
Ninjadevil is offline  
post #6 of 18 Old 12-24-2004, 10:32 AM
MIA Post Whore
 
miykl's Avatar
 
Join Date: Apr 2004
Location: Princeton, Tx --'Nawlins refugee
Posts: 8,727
Posting Frequency
Images: 1
          
Ya, that pic has been around quite awhile with no front end pics to tell if it was in a wreck or not. I haven't heard of any other cases my self. Still, I always take due diligence and inspect my bike regularly. 1.5 minutes to have peace of mind....
miykl is offline  
post #7 of 18 Old 12-24-2004, 11:46 AM
 
Join Date: Mar 2004
Posts: 2,869
Posting Frequency
 
wow...your such as well rounded, mature rider miykl...heheheheehe
MAVRIK is offline  
post #8 of 18 Old 12-24-2004, 11:47 AM
I really need to get out of the house
 
Big Daddy's Avatar
 
Join Date: Dec 2003
Posts: 34,537
Posting Frequency
Images: 38
           
hehe, he said well rounded not me.

BD




Those who stir the shit pot should have to lick the spoon.
Big Daddy is offline  
post #9 of 18 Old 12-24-2004, 12:00 PM
MIA Post Whore
 
miykl's Avatar
 
Join Date: Apr 2004
Location: Princeton, Tx --'Nawlins refugee
Posts: 8,727
Posting Frequency
Images: 1
          
Quote:
Originally Posted by MAVRIK
wow...your such as well rounded, mature rider miykl...heheheheehe
rounded, ehh? Fuggar!!

Mature? Doubtful. Paranoid is more likely!
miykl is offline  
post #10 of 18 Old 12-24-2004, 01:54 PM
Track Day Rider
 
zrxhooligan's Avatar
 
Join Date: Sep 2003
Location: Minnesota
Posts: 220
Posting Frequency
Images: 4
 
Send a message via AIM to zrxhooligan Send a message via Yahoo to zrxhooligan
Quote:
Originally Posted by trackaddict
Thats the same 2 pics that have been on the net for a long time... I wouldn't get alarmed. I think it's an isolated case. NO ONE on this board has had an issue...
addict is right, this has to be a isolated case! If the bike in these pictures doesn't have a cracked frame with all its damage.. I wouldn't be to worried about yours with no damage!





Last edited by zrxhooligan; 12-24-2004 at 02:00 PM.
zrxhooligan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Cable wear (potential problem for all 10R owners)! RichTJ99 Performance and Tech 25 01-23-2005 10:19 PM
handling problem steve massey The ZX-10R 27 12-24-2004 01:56 PM
Do you have a vibration problem? Cryptoman The ZX-10R 14 12-01-2004 09:09 AM
Winter problem? Zxrider The ZX-10R 8 11-22-2004 04:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome