Gen 3: 2008-2010 Couple of things... - Kawasaki ZX-10R.net
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-27-2011, 11:24 AM Thread Starter
Champion Rider
 
Join Date: Mar 2009
Location: San Diego
Posts: 326
Posting Frequency
 
Couple of things...

Will i need a new chain for -1 in the front?
Will i need a new chain for -1 +2?

Does your engine light come on when you hit the rev limiter?


Thank you :-)
zx10rwannabe is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-27-2011, 05:26 PM
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
NO to all 3 questions.
Quote:
Originally Posted by zx10rwannabe View Post
Will i need a new chain for -1 in the front?
Will i need a new chain for -1 +2?

Does your engine light come on when you hit the rev limiter?


Thank you :-)
08zx10rny is offline  
post #3 of 5 Old 04-27-2011, 05:29 PM Thread Starter
Champion Rider
 
Join Date: Mar 2009
Location: San Diego
Posts: 326
Posting Frequency
 
ok cool glad to hear no to the first 2, but reason for question 3 is...

I was attempting 2nd gear clutch wheelie (done them many a time) well this time i revved the engine up and leg the clutch go, it then revved all the way up, slipped like a mother fucker then felt like it kicked into gear but not without making 2 clanking sounds, and the engine light coming on for a second...
zx10rwannabe is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-27-2011, 06:28 PM
Gen 5 Now!!
 
08zx10rny's Avatar
 
Join Date: Oct 2008
Location: Long Island N.Y.
Posts: 1,128
Posting Frequency
Images: 4
   
maybe while doing ur wheelie the motor is starving oil. depending on how long ur wheelies are oil might not be reaching the oil pump and therefor staarving the motor
Quote:
Originally Posted by zx10rwannabe View Post
ok cool glad to hear no to the first 2, but reason for question 3 is...

I was attempting 2nd gear clutch wheelie (done them many a time) well this time i revved the engine up and leg the clutch go, it then revved all the way up, slipped like a mother fucker then felt like it kicked into gear but not without making 2 clanking sounds, and the engine light coming on for a second...
08zx10rny is offline  
post #5 of 5 Old 04-27-2011, 06:41 PM
Licensed Dist of HaterAde
 
TMY10ER's Avatar
 
Join Date: Sep 2009
Location: Houston,TX
Posts: 11,423
Posting Frequency
Images: 10
           
Send a message via Yahoo to TMY10ER
Quote:
Originally Posted by 08zx10rny View Post
maybe while doing ur wheelie the motor is starving oil. depending on how long ur wheelies are oil might not be reaching the oil pump and therefor staarving the motor
exactly what i was thinking.....and OP, you sure it was the oil and NOT the shift light from you rapping it to the rev limiter?
TMY10ER is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-10R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen 2: Couple of things FS Antoniozx10r Parts, Gear and Accessories 17 05-08-2011 01:51 PM
Couple things - price please edouble Vendor Deals 3 10-31-2007 11:58 AM
Need a couple things! Salesguy10r Vendor Deals 1 04-14-2006 03:13 PM
A couple things I like better than the 10. sabersaw30 Adult Content - Photos / Videos - N.W.S. 14 04-04-2005 06:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome